Page 1 of 1

Mail Polling interval bug

Posted: Wed Jun 17, 2020 6:39 am
by felix_s84
Hello. We are using ZCS 8.8.15_GA3928 and faced strange behaviour:
In the admin console, Preferences - Default COS we set Polling interval - On New Mail Arrives. But, on web client we see no changes - stays on 5 min inteval. We are unable to select it from the drop down list, because option "On New Mail Arrives" is missing. We tried to change other options, concerning mail receiving such as read receipts and it synced flawlessly.
1.png
1.png (19.1 KiB) Viewed 2326 times
2.png
2.png (17.22 KiB) Viewed 2326 times

Re: Mail Polling interval bug

Posted: Thu Jun 18, 2020 7:28 am
by felix_s84
Just installed patch 10. No changes. All settings in web client 'Displaying messages' such as Check New Mail and Display Mail are 'not synced' to admin console.
Any ideas?

Re: Mail Polling interval bug

Posted: Sat Jun 20, 2020 6:17 am
by felix_s84
So, 350 views and no suggestions?

Re: Mail Polling interval bug

Posted: Sat Jun 20, 2020 8:39 am
by phoenix
The 'Minimum mail polling interval' should be a numeric entry and you have something else in there, AFAIK if you want that to work set the 'Minimum polling' to "0" that should become 'never' when you save it. Is that what's in your screen capture?

BTW, don't forget that individual users can override that setting in their preferences.

Re: Mail Polling interval bug

Posted: Mon Jun 22, 2020 7:38 am
by felix_s84
phoenix wrote:The 'Minimum mail polling interval' should be a numeric entry and you have something else in there, AFAIK if you want that to work set the 'Minimum polling' to "0" that should become 'never' when you save it. Is that what's in your screen capture?

BTW, don't forget that individual users can override that setting in their preferences.


Thank you for reply. Minimum mail polling interval is set to 'never' (russian word 'никогда' left there after changing language to english). But this does nothing to do with the problem. We have another two zimbra mail servers running 8.6 and 8.7 and settings are identical. The main problem that necessary user settings completely missing. And the second problem is that any changes to this settings (polling interval and display format ) in admin console does nothing to users.

Re: Mail Polling interval bug

Posted: Wed Jun 24, 2020 6:21 am
by felix_s84
Up. Guys need a working solution for this. Please help!

Re: Mail Polling interval bug

Posted: Thu Jun 25, 2020 11:53 am
by felix_s84
Напишу еще на русском, может кто из соотечественников поможет. Сервер 8.8.15 готов к миграции с 8.6. Все перенесено, все проверено, более 350 ящиков и вылез вот этот неприятный баг. Вариант проставлять руками всем пользователям 1 минута - не прокатит. Централизовано из админ-консоли - не работает. Там стоит "по мере получения почты", а в клиенте - 5 минут (по-умолчанию). А вот "по мере получения почты" в веб-клиенте НЕТ ВООБЩЕ! См скрины выше. Куда копать и что делать ума не приложу. Помогите!

Re: Mail Polling interval bug

Posted: Tue Jun 30, 2020 6:29 am
by felix_s84
Is there any administrators or moderators that can support users that uses Zimbra OSE? Or should we pay for solution?

Re: Mail Polling interval bug

Posted: Thu Jul 02, 2020 7:49 am
by felix_s84
Zimbra, tell me the price of fixing your own bugs?

Re: Mail Polling interval bug

Posted: Wed Jul 08, 2020 8:01 am
by felix_s84
Thank you all for great support!! Closed.