Configure snmp after installation?

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
yetdog
Posts: 43
Joined: Fri Sep 12, 2014 10:01 pm

Configure snmp after installation?

Postby yetdog » Mon Aug 07, 2006 9:38 am

I'll take that as a no. :)


layer3guru
Posts: 39
Joined: Fri Sep 12, 2014 10:10 pm

Configure snmp after installation?

Postby layer3guru » Mon Aug 07, 2006 10:02 am

I could not get it working with zimbra I am not sure how all this is tied together. But I run a seperate snmpd process. I run SuSE 10 and used yast to install ucdsnmp. After that I configured snmp and use cacti to query that one. I never got an answer on my nightly reporting issue or the graphing within the admin UI so I did not know what else to do other than run an additional process.
Eyfi
Posts: 12
Joined: Fri Sep 12, 2014 10:31 pm

Configure snmp after installation?

Postby Eyfi » Tue May 22, 2007 11:31 am

[quote user="yetdog"]So no one's gotten this to work w/ Cacti? I can't seem to access any SNMP functions, even though the Zimbra SNMP service seems to be running. I also did a 'yum -y install net-snmp' and a 'service snmpd start' using Zimbra's snmpd.conf file, but I still can't seem to pull any data from it. an snmpwalk done locally states that it doesn't receive a response from the localhost.[/QUOTE]
Have you verified your /etc/snmpd/snmpd.conf file? Have you configured the access level for the snmp there ? Seems like this might be the issue...

Return to “Administrators”

Who is online

Users browsing this forum: MSN [Bot] and 13 guests