[SOLVED] Appliance will not send/receive mail

Running our Appliance (ZCA), ZCS on VMware, or any other virtual machine software? Post your thoughts here.
Posts: 1
Joined: Sat Sep 13, 2014 1:59 am

[SOLVED] Appliance will not send/receive mail

Postby gcollier02 » Mon May 02, 2011 9:20 pm

Hi folks. I'm a total N00b with this system, so please keep the laughter to a minimum. I've managed to setup my appliance, however, when I attempt to send a message, the window will tell me the message has sent, but then nothing happens. It does not receive mail, either.
I've checked my DNS settings against MX Toolkit, everything seems to be resolving to the correct IP.
I then cat /var/log/zimbra.log and noticed that each time I've attempted to send a message out, the log indicates the following:
postfix/smtp [13187] connect to[]:10024: Connection Refused
Is this my problem? If so, what have I done wrong? Thanks for your help!

Return to “Virtualization”

Who is online

Users browsing this forum: No registered users and 1 guest