Can't open admin console

Running our Appliance (ZCA), ZCS on VMware, or any other virtual machine software? Post your thoughts here.
kingcu
Posts: 2
Joined: Sat Sep 13, 2014 2:26 am

Can't open admin console

Postby kingcu » Mon Jan 30, 2012 11:28 am

Host OS: Windows 7 Ultimate 64bit

Guest OS: Ubuntu 10.04 64bit

Virtualization: VirtualBox

ZCS: 7.1.4 Community Edition
Installed Zimbra on Ubuntu, when I try to access the admin console on Host OS, it didn't work: when I type
https://192.168.1.104:7071
> in the browser, it reports an error "this webpage is not available".
However, when I type in
http://192.168.1.104
>, the Zimbra web client login page loads up.
When I run
zmcontrol status
, all modules are up and running. Can someone please shed some light on this issue? Thanks.


redhacker
Posts: 4
Joined: Sat Sep 13, 2014 2:27 am

Can't open admin console

Postby redhacker » Thu Feb 09, 2012 12:40 pm

timoruohomaki
Posts: 2
Joined: Sat Sep 13, 2014 2:29 am

Can't open admin console

Postby timoruohomaki » Fri Mar 02, 2012 11:38 am

I have the same problem and if I go directly to https://myserver:7071/zimbraAdmin, it still shows an empty page without any error messages.
I'm using Firefox on Win XP and Chrome on OSX 10.6.8
User avatar
ccelis5215
Outstanding Member
Outstanding Member
Posts: 613
Joined: Sat Sep 13, 2014 2:04 am
Location: Caracas - Venezuela
ZCS/ZD Version: 8.8.15.GA.3869.UBUNTU18.64 P12

Can't open admin console

Postby ccelis5215 » Fri Mar 02, 2012 6:10 pm

Certificates created correctly?
No firewall issues?
redhacker
Posts: 4
Joined: Sat Sep 13, 2014 2:27 am

Can't open admin console

Postby redhacker » Fri Mar 09, 2012 4:48 am

In that case need to check the firewall opening port for the zimbra server.
kingcu
Posts: 2
Joined: Sat Sep 13, 2014 2:26 am

Can't open admin console

Postby kingcu » Sat Mar 10, 2012 6:07 am

Thanks for all the responses. I followed instructions in this post and re-installed ZCS. Now it works fine. And BTW, this is a great effort in documenting the installation steps. Many thanks to *LHammonds*.
My Notes for Installing Zimbra 7.1.3 on Ubuntu Server 10.04.3 LTS
timoruohomaki
Posts: 2
Joined: Sat Sep 13, 2014 2:29 am

Can't open admin console

Postby timoruohomaki » Tue Mar 20, 2012 10:29 am

Still having the same issue. The firewall log shows traffic on ports 80,443,5480 and 7071 but doesn't deny connections on any of them. When attempting to open the admin console, the rand -parameter gets a value but the page itself is empty. The empty page has the html head and the body contains iframe that points to /service/zimbra-administration/blank.html that according to its name is supposed to be empty, but why?

Return to “Virtualization”

Who is online

Users browsing this forum: No registered users and 2 guests