Unable to authenticate user

Running our Appliance (ZCA), ZCS on VMware, or any other virtual machine software? Post your thoughts here.
micbusserv
Posts: 5
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby micbusserv » Wed Nov 07, 2012 9:48 pm

I am running the version 8 appliance. I can log into the administration interface and have set up several users. The users I have added get an "Unable to authenticate user. Please try again." error when logging into the user interface. I can log into the administration interface with a new user set up as administrator. Could I get some help on this?


15337Raunaq
Advanced member
Advanced member
Posts: 157
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby 15337Raunaq » Thu Nov 08, 2012 1:53 pm

Hi micbusserv,
Have you tried logging into user accounts from admin panel?

try restarting ldap...please let me know what you get
micbusserv
Posts: 5
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby micbusserv » Wed Nov 14, 2012 2:06 pm

[quote user="15337Raunaq"]Hi micbusserv,
Have you tried logging into user accounts from admin panel?

try restarting ldap...please let me know what you get[/QUOTE]
Yes. I can log into to admin panel with user accounts that are global administrators and then get into the email user interface that way. Just can't log in directly.
micbusserv
Posts: 5
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby micbusserv » Wed Nov 14, 2012 2:07 pm

Have rebooted appliance several times.
15337Raunaq
Advanced member
Advanced member
Posts: 157
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby 15337Raunaq » Wed Nov 14, 2012 10:03 pm

Hey Have u tried resetting the password.Create a new account and try logging through that.
micbusserv
Posts: 5
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby micbusserv » Thu Nov 15, 2012 2:27 pm

Didn't work.
micbusserv
Posts: 5
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby micbusserv » Thu Nov 15, 2012 3:41 pm

Also I have to periodically keep rebooting the server to access the admin interface.
15337Raunaq
Advanced member
Advanced member
Posts: 157
Joined: Sat Sep 13, 2014 2:59 am

Unable to authenticate user

Postby 15337Raunaq » Thu Nov 15, 2012 11:33 pm

Hey can you post the logs.Let me check those.It will give a more clearer picture.

Return to “Virtualization”

Who is online

Users browsing this forum: No registered users and 1 guest