Initial Install on ZCS Collaboration Appliance 8

Running our Appliance (ZCA), ZCS on VMware, or any other virtual machine software? Post your thoughts here.
lawkeeper
Posts: 1
Joined: Sat Sep 13, 2014 3:00 am

Initial Install on ZCS Collaboration Appliance 8

Postby lawkeeper » Fri Nov 23, 2012 4:39 am

During first initial installation have this error

Validation Hostname Failed

no resul returned for a A lookup of.
I want to try installation on my internal lan before publish and create a valid mx domain record.
Work around for install on internal mail server ???
Thanks


phoenix
Ambassador
Ambassador
Posts: 26323
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Initial Install on ZCS Collaboration Appliance 8

Postby phoenix » Fri Nov 23, 2012 4:50 am

[quote user="lawkeeper"]During first initial installation have this error

Validation Hostname Failed

no resul returned for a A lookup of.
I want to try installation on my internal lan before publish and create a valid mx domain record.[/QUOTE]You could have found the answer with a forum search.
[quote user="lawkeeper"]Work around for install on internal mail server ???[/QUOTE]You need valid DNS A & MX records for any ZCS install (as mentioned in the documentation), go to the wiki Split DNS article and configure the correct records.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Virtualization”

Who is online

Users browsing this forum: No registered users and 2 guests