S/mime zimlet

Interested in talking about Mash-up's? This is the place.
NOZIL
Advanced member
Advanced member
Posts: 129
Joined: Fri Sep 12, 2014 10:21 pm

S/mime zimlet

Postby NOZIL » Fri Sep 14, 2012 7:06 am

hi, just made a fresh install in test environnement Zimbra 8.0 GA NE and i can't manage to have the s/mime zimlet to work.

The S/Mime button does not appear in the compose page.
- zimlet is active for that user

- s/mime is active in COS


Klug
Elite member
Elite member
Posts: 2368
Joined: Mon Dec 16, 2013 11:35 am
Contact:

S/mime zimlet

Postby Klug » Fri Sep 14, 2012 8:44 am

Hello Philippe,
which license file are you using?

If you're not using a "demo license", you need to get your license re-generated to enable S/MIME (and/or VoiceMail features).
NOZIL
Advanced member
Advanced member
Posts: 129
Joined: Fri Sep 12, 2014 10:21 pm

S/mime zimlet

Postby NOZIL » Fri Sep 14, 2012 9:39 am

Hello David,
You're right (like always), my official license does not have s/mime enabled. Is it a paying option ?
1542brian
Zimbra Alumni
Zimbra Alumni
Posts: 619
Joined: Fri Sep 12, 2014 10:13 pm

S/mime zimlet

Postby 1542brian » Fri Sep 14, 2012 2:17 pm

S/MIME is included with Starter, Standard and Pro licenses. As long as your support is current you can request an updated license.
andy204
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 1:21 am

S/mime zimlet

Postby andy204 » Thu Oct 04, 2012 11:57 am

[quote user="1542brian"]S/MIME is included with Starter, Standard and Pro licenses. As long as your support is current you can request an updated license.[/QUOTE]
We do have the network edition and our license is called "Regular". Should S/Mime work? The zimlet is enabled for the user but i cannot see any sign of smime...
regards
-andreas
phoenix
Ambassador
Ambassador
Posts: 26699
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

S/mime zimlet

Postby phoenix » Thu Oct 04, 2012 12:57 pm

[quote user="andy204"]We do have the network edition and our license is called "Regular". Should S/Mime work? The zimlet is enabled for the user but i cannot see any sign of smime...[/QUOTE]Have you asked for the updated license?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
andy204
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 1:21 am

S/mime zimlet

Postby andy204 » Thu Oct 04, 2012 1:07 pm

did that jsut some minutes ago. so my question has become obsolete. regular is not working for smime.
-andreas
napalmique
Posts: 1
Joined: Sat Sep 13, 2014 3:10 am

S/mime zimlet

Postby napalmique » Mon Apr 15, 2013 7:29 am

Hello,
I have a Regular license of version: 8.0.0_GA_5434
Can you tell me if there's any attributes Zimbra is looking for on a certificate ?
I had 2 certs installed in my user account:
- one with intended purposes as displayed by Microsoft Cert tool: secure email, client authentication, smart card log on;

- another with only secure email and client authentication;
and my zimbra web client wouldn't see the second one.
Is it a tweak I can do at the zimbra server level, or getting another cert is the only option ?
Thanks.

Return to “Zimlets”

Who is online

Users browsing this forum: No registered users and 4 guests