openPGP not working

Interested in talking about Mash-up's? This is the place.
User avatar
Veera
Posts: 14
Joined: Fri Aug 31, 2018 8:43 am
ZCS/ZD Version: Release 8.8.12.GA.3794.UBUNTU18.64
Contact:

openPGP not working

Postby Veera » Thu Feb 06, 2020 6:58 pm

Hi

I installed the openPGP and can successfully encrypt mail, but I can't de-crypt them with Zimbra web-client. But it works if I send from Zomra to protonmail.com it de-crypts the mails. but not within Zimbra, even if I send an encrypt mail to myself.
I can de-crypt attachments but not the mail itself. I tried so may ways but still???
See Screen Shot:
Screenshot from 2020-02-06 19-52-56.png
Screenshot from 2020-02-06 19-52-56.png (108.31 KiB) Viewed 1351 times


thanks for Help

Urs


User avatar
barrydegraaff
Zimbra Employee
Zimbra Employee
Posts: 95
Joined: Tue Jun 17, 2014 3:31 am
Contact:

Re: openPGP not working

Postby barrydegraaff » Fri Feb 07, 2020 8:38 am

I can confirm that if you open an email in a new tab, the email is not decrypted by OpenPGP Zimlet since this was never implemented.

You can decrypt using the preview pane. From the mail tab.

https://filesgalleryzimbracom.s3.amazon ... 7b384c.png

https://barrydegraaff.github.io/help/
User avatar
Veera
Posts: 14
Joined: Fri Aug 31, 2018 8:43 am
ZCS/ZD Version: Release 8.8.12.GA.3794.UBUNTU18.64
Contact:

Re: openPGP not working

Postby Veera » Fri Feb 07, 2020 10:11 am

barrydegraaff wrote:I can confirm that if you open an email in a new tab, the email is not decrypted by OpenPGP Zimlet since this was never implemented.

You can decrypt using the preview pane. From the mail tab.

https://barrydegraaff.github.io/help/


Hi Barry
Yes this simple trick does it! :oops:
thanks for your help!

Return to “Zimlets”

Who is online

Users browsing this forum: No registered users and 2 guests