[SOLVED] Disabling the two dashes in the signature.

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
ericmGWP
Posts: 2
Joined: Fri Sep 12, 2014 11:46 pm

[SOLVED] Disabling the two dashes in the signature.

Postby ericmGWP » Tue Sep 09, 2008 5:05 pm

Hi,
My co-worker doesn't have two dashes preceding her automatic signature, but I do. The dashes are not part of my signature, but I cannot find an option to remove them.
Apparently they are part of the standard Internet signature guidelines according to this article (page 13 under Setting Your User Options : Mail Tab). Whatever. They bug me, but I cannot find the option to remove them.
I'm new to Zimbra. The login screen on the Internet states "Zimbra Collaboration Suite" if that helps. A screen shot of my Zimbra screen is included for reference. I select Preferences, and then search under all the tabs for anything, including the Signature and Accounts tabs, but nothing.
Can anyone help remove the dashes?
Thank you.

Zimbra1.jpg


Zimbra2.jpg



mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

[SOLVED] Disabling the two dashes in the signature.

Postby mmorse » Tue Sep 09, 2008 5:43 pm

Welcome to the forums,
There's a attribute on your account, that it seems we don't expose it in end-user preferences anymore, set to 'internet' which needs to get it set to type 'outlook' (ironic).
About the fastest way to correct this (short of having you do a SOAP ModifyPrefsRequest) may be to have an admin run this on your account:

zmprov ma user@domain.com zimbraPrefMailSignatureStyle outlook
Or a an admin/domain admin can use the admin console to un-check the box in COS/Account > Preferences tab> "Use standard Internet signature style"
So we know what version you're running you can type this in the main search bar:

$set:get version

http://www.zimbra.com/forums/announcements/12153-dont-forget-update-your-profile.html#post62754
quietas
Outstanding Member
Outstanding Member
Posts: 368
Joined: Fri Sep 12, 2014 10:42 pm

[SOLVED] Disabling the two dashes in the signature.

Postby quietas » Wed Sep 10, 2008 5:21 pm

2nd option is what I did. I have no idea how Eric's particular account got set this way since the COS isn't set to that as default.
Anyway he's one of my users and it was a quick fix. Consider it solved.
On a side note, we're using 5.0.9 NE on Ubuntu 6 as of this mornings update.
mlanner
Advanced member
Advanced member
Posts: 111
Joined: Fri Sep 12, 2014 11:13 pm

[SOLVED] Disabling the two dashes in the signature.

Postby mlanner » Fri Jul 31, 2009 11:26 am

Hi,
I unchecked the "User standard Internet signature" in the admin on the user's account. That appeared to do nothing, or at least that setting did not get read/pushed to his ZDesktop. There is no setting for removing the two dashes within ZDesktop. Should the zmprov command also make the change to ZDesktop?
Thanks in advance.
uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

[SOLVED] Disabling the two dashes in the signature.

Postby uxbod » Sat Aug 01, 2009 3:47 am

Please check Bugzilla Main Page and if it has not been reported then file a RFE.

Return to “Users”

Who is online

Users browsing this forum: No registered users and 2 guests