Webpage Error Message in the email composition space

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
barnes_d
Posts: 1
Joined: Sat Sep 13, 2014 3:35 am

Webpage Error Message in the email composition space

Postby barnes_d » Thu Apr 03, 2014 10:52 am

Hello,
When I try to compose an email in Zimbra the space where I would write the text is filled with a large error message that says the webpage couldn't load. I can't seem to get rid of the message so that I can type an email. When I try to delete the error message it closes the composition. It has had this problem ever since I first installed it. My Zimbra email works fine from other machines. Zimbra is my work email I use as an employee with Eugene School Dist. 4j. Any help/suggestions are appreciated. Thanks.


918jjohnson
Zimbra Alumni
Zimbra Alumni
Posts: 87
Joined: Sat Sep 13, 2014 1:49 am

Webpage Error Message in the email composition space

Postby 918jjohnson » Thu Apr 03, 2014 7:16 pm

[quote user="barnes_d"]Hello,
When I try to compose an email in Zimbra the space where I would write the text is filled with a large error message that says the webpage couldn't load. I can't seem to get rid of the message so that I can type an email. When I try to delete the error message it closes the composition. It has had this problem ever since I first installed it. My Zimbra email works fine from other machines. Zimbra is my work email I use as an employee with Eugene School Dist. 4j. Any help/suggestions are appreciated. Thanks.[/QUOTE]
You're likely best off contacting the IT staff at your school district as each installation may be configured differently, but I can make a couple of suggestions. If the mail client is working fine on other machines, you should try using a different browser (Chrome, Firefox, etc.) to see if it works. (I assume you're using the web client and not a desktop app like Zimbra Desktop.) If using another browser works, then you should check to make sure you don't have any browser extensions that might be turned on and blocking the composer. If another browser doesn't work, then you may want to check to see if there's any software installed on your machine that might be trying to block content (ads, spam, etc.) If so, then you should either disable that software, or set a rule to make sure content from your zimbra mail gets through.
Hope this helps.

Return to “Users”

Who is online

Users browsing this forum: No registered users and 2 guests