ZWC and Mac Chrome 12

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
cornelius10
Posts: 9
Joined: Sat Sep 13, 2014 1:25 am

ZWC and Mac Chrome 12

Postby cornelius10 » Wed Jun 08, 2011 12:32 pm

Anyone else having issues with ZWC (7.1.1 NE) and the Mac version of Chrome 12? When composing/replying/forwarding an HTML message, pressing the return key drops the cursor to below my signature.


freebord
Posts: 4
Joined: Sat Sep 13, 2014 1:52 am

ZWC and Mac Chrome 12

Postby freebord » Wed Jun 08, 2011 2:23 pm

yes, same thing started happening to me this morning! i'm on Chrome 12 for Windows.
found a solution yet?
cornelius10
Posts: 9
Joined: Sat Sep 13, 2014 1:25 am

ZWC and Mac Chrome 12

Postby cornelius10 » Wed Jun 08, 2011 2:46 pm

No, I haven't found a solution. At the moment I am just using plain text instead of HTML. For a little while this morning I turned my signature off and then added it after composing the message (via the signature button). I quickly lost interest in that though.
freebord
Posts: 4
Joined: Sat Sep 13, 2014 1:52 am

ZWC and Mac Chrome 12

Postby freebord » Wed Jun 08, 2011 2:49 pm

just contacted my email provider (xmission) and they said it might be a Chrome 12 thing - they apparently released some updates today and it messed a few things up. I'm going to try to re-install chrome and see if that works.
doesn't seem to be a problem with my Firefox. gtk i can use plain text email as well for the time being...
cornelius10
Posts: 9
Joined: Sat Sep 13, 2014 1:25 am

ZWC and Mac Chrome 12

Postby cornelius10 » Wed Jun 08, 2011 2:56 pm

Yeah, everything was fine with Chrome 11. I updated to 12 yesterday and immediately started having the problem. Safari and Firefox are fine. Also, all other websites seem to be fine with Chrome 12. Zimbra is the only thing I am having issues with.
ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

ZWC and Mac Chrome 12

Postby ewilen » Thu Jun 09, 2011 1:10 pm

I see the same thing. I've opened a bugzilla report for this.
Bug 60786 – issues with Google Chrome 12 on Mac
d2globalinc
Advanced member
Advanced member
Posts: 90
Joined: Fri Sep 12, 2014 11:30 pm

ZWC and Mac Chrome 12

Postby d2globalinc » Thu Jun 09, 2011 2:55 pm

This started with beta of chrome 12 - and now that google automatically pushed out the release of chrome 12 and upgraded all Chrome 11 browsers - this is now the standard.. So this is a bug that needs to be resolved in one way or another.... All chrome users of ours are having this problem now (windows, mac, etc.)
Dave Comfort
Zimbra Alumni
Zimbra Alumni
Posts: 14
Joined: Fri Sep 12, 2014 10:21 pm

ZWC and Mac Chrome 12

Postby Dave Comfort » Thu Jun 09, 2011 3:33 pm

There's a bug filed with Chromium here: Issue 85563 - chromium - enter-key misbehavour within input fields - An open-source browser project to help move the web forward. - Google Project Hosting. Please vote for it.
Zimbra is investigating possible workarounds as part of Bug 60748 – Newline jumping below signature.
12237Dirk
Outstanding Member
Outstanding Member
Posts: 902
Joined: Fri Sep 12, 2014 10:10 pm

ZWC and Mac Chrome 12

Postby 12237Dirk » Tue Jul 12, 2011 7:22 am

This was listed as fixed in the latest 7.1.1 release but we are still seeing the same fault. Any ideas?
phoenix
Ambassador
Ambassador
Posts: 26779
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

ZWC and Mac Chrome 12

Postby phoenix » Tue Jul 12, 2011 7:27 am

[quote user="12237Dirk"]This was listed as fixed in the latest 7.1.1 release but we are still seeing the same fault. Any ideas?[/QUOTE]I assume you've applied the patch and cleared the cache?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra

Return to “Users”

Who is online

Users browsing this forum: Google [Bot] and 2 guests