Bizarre....really really...bizarre

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
tbullock
Outstanding Member
Outstanding Member
Posts: 231
Joined: Fri Sep 12, 2014 9:57 pm

Bizarre....really really...bizarre

Postby tbullock » Mon Dec 12, 2005 1:48 pm

OK. So I am using Zimbra in production with about a dozen "test subjects", myself included.
I have two systems running in another facility both using the same e-mail account in Zimbra. Regardless of which of the two computers I use, I cannot send a message from the subject Zimbra account when it has an attachment. Once the "Send" button is depressed, the new mail message "greys out" so that "Cancel" etc is not available, but the message never leaves. To get rid of it I have to re-select the Inbox and then choose "No" or "Yes" when prompted as to whether or not I want to save the message in the "Drafts" folder.
Has anyone else experienced this problem? I do not seem to have issues sending e-mails with attachments from the other accounts.
Is it because two browsers are logged into the account simultaneously?
Is there a log I can look at to see if there is anything going on in the background when I hit "Send"?
If I need to delete and recreate the account will I loose all their e-mails currently in Zimbra?
Cheers,
Travis


goetzi
Advanced member
Advanced member
Posts: 184
Joined: Fri Sep 12, 2014 9:59 pm

Bizarre....really really...bizarre

Postby goetzi » Mon Dec 12, 2005 1:51 pm

It happens with firefox, does it? As I remember this is a known bug an will soon be fixed (It shouldn't happen with IE).
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Bizarre....really really...bizarre

Postby 14319KevinH » Mon Dec 12, 2005 1:51 pm

Are you using Firefox 1.5? If so that's the problem. In M2 and prior there are some issues with Firefox 1.5. Attachments and Hovers are two of them. This should work for you with IE or FF 1.0.X
CVS and M3 (ie the latest dev build) fixes both of these problems.
tbullock
Outstanding Member
Outstanding Member
Posts: 231
Joined: Fri Sep 12, 2014 9:57 pm

Bizarre....really really...bizarre

Postby tbullock » Mon Dec 12, 2005 2:01 pm

But M3 isn't available yet right?
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Bizarre....really really...bizarre

Postby marcmac » Mon Dec 12, 2005 2:29 pm


THese">http://www.zimbra.com/forums/showthread.php?t=1059
THese
are "dev" or beta builds - not as fully baked as our other releases.
matthijsberg
Posts: 13
Joined: Fri Sep 12, 2014 10:09 pm

Bizarre....really really...bizarre

Postby matthijsberg » Wed May 24, 2006 10:35 am

Hello People....
Ik have this strange error now. I use the 3.11 version on Redhat enterprise 4, en when I try to send a mail, all fields in the pop-up window are greyed-oud, en the mail is not send. This happens in IE 6 and FF1.5.x.
Does someone have any idea how or why this is happening. It all started after i had a new incomming mail provider (with a smarthost and a different smtp out) but that could be coincedence.
Hope someone can help me, all help is apriciated.
Kind Regards,


Matthijs
matthijsberg
Posts: 13
Joined: Fri Sep 12, 2014 10:09 pm

Bizarre....really really...bizarre

Postby matthijsberg » Wed May 24, 2006 10:42 am

Been doing a little testing...
When is do not mail from a pop-up window i get an error:
A network service error has occurred
msg - system failure: MessagingException

com.zimbra.cs.service.ServiceException: system failure: MessagingException

at com.zimbra.cs.service.ServiceException.FAILURE(ServiceException.java:131)

at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:307)

at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:122)

at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg.java:97)

at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:255)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:163)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:84)

at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:228)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)

at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:154)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)

at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)

at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)

at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)

at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)

at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)

at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)

at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)

at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)

at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)

at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)

at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)

at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)

at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)

at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)

at java.lang.Thread.run(Thread.java:595)

Caused by: javax.mail.MessagingException: Unknown SMTP host: zimbra.b3rg.nl;

nested exception is:

java.net.UnknownHostException: zimbra.b3rg.nl

at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTransport.java:1225)

at com.sun.mail.smtp.SMTPTransport.protocolConnect(SMTPTransport.java:322)

at javax.mail.Service.connect(Service.java:236)

at javax.mail.Service.connect(Service.java:137)

at javax.mail.Service.connect(Service.java:86)

at javax.mail.Transport.send0(Transport.java:150)

at javax.mail.Transport.send(Transport.java:80)

at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:199)

... 24 more
code - service.FAILURE

method - ZmCsfeCommand.prototype.invoke

detail - soap:Receiver
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Bizarre....really really...bizarre

Postby 14319KevinH » Wed May 24, 2006 9:22 pm

Is this host defined and available via DNS?
Unknown SMTP host: zimbra.b3rg.nl
matthijsberg
Posts: 13
Joined: Fri Sep 12, 2014 10:09 pm

Bizarre....really really...bizarre

Postby matthijsberg » Fri May 26, 2006 3:24 am

[quote user="14319KevinH"]Is this host defined and available via DNS?
Unknown SMTP host: zimbra.b3rg.nl[/QUOTE]
And that does the trick! Many thanks! :)
PS is it normal that you only see the error in the embedded window, and not in the pop-up window?
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Bizarre....really really...bizarre

Postby 14319KevinH » Fri May 26, 2006 10:36 am

[quote user="matthijsberg"]PS is it normal that you only see the error in the embedded window, and not in the pop-up window?[/QUOTE]
You mean the details? We hide the details by default so it doesn't confuse end users.

Return to “Users”

Who is online

Users browsing this forum: No registered users and 4 guests