A problem about the Search.

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

A problem about the Search.

Postby sshgz » Fri Jul 28, 2006 11:07 pm

I want to search by date, but the search result is not what i want.

Please see the attachment.
Thank you.

error_pic.zip



jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

A problem about the Search.

Postby jholder » Sat Jul 29, 2006 9:22 am

sshgz,

was this a fresh install or an upgrade?
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

A problem about the Search.

Postby sshgz » Tue Aug 01, 2006 11:29 pm

[quote]sshgz,

was this a fresh install or an upgrade?[/QUOTE]
This is a fresh install . (Beta M2 for FC4)
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

A problem about the Search.

Postby jholder » Tue Aug 01, 2006 11:31 pm

I have tried to repo this on an upgrade, and ran into another problem with the search--for which I have filed a critical bug.
Can someone verify this before we go to bugzilla?
pshah
Outstanding Member
Outstanding Member
Posts: 264
Joined: Fri Sep 12, 2014 9:55 pm

A problem about the Search.

Postby pshah » Wed Aug 02, 2006 4:13 pm

Hmmm... I wasnt able to repro this on the latest build, but feel free to open a new bug.
Matt Rhoades
Zimbra Alumni
Zimbra Alumni
Posts: 18
Joined: Fri Sep 12, 2014 10:02 pm

A problem about the Search.

Postby Matt Rhoades » Wed Aug 02, 2006 4:18 pm

I didn't realize there was a forum thread on this bug.
I repro'ed on the QA server. Check out:

I">http://bugzilla.zimbra.com/show_bug.cgi?id=9563
I
hope my comment #3 makes sense.
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

A problem about the Search.

Postby sshgz » Wed Aug 02, 2006 8:25 pm

[quote user="Matt Rhoades"]I didn't realize there was a forum thread on this bug.
I repro'ed on the QA server. Check out:

I">http://bugzilla.zimbra.com/show_bug.cgi?id=9563
I
hope my comment #3 makes sense.[/QUOTE]


I have seen your comment on the Bugzilla Bug, thank you.
How to see the times zone of the zimbra server?
My pc client's times zone is "GMT +8:00) Beijing, Chongqing, Hong Kong, Urumqi".
I found that the "Received" column showed "July 28", but the original text of the mail was "July 27".
How to solve these problem?
Matt Rhoades
Zimbra Alumni
Zimbra Alumni
Posts: 18
Joined: Fri Sep 12, 2014 10:02 pm

A problem about the Search.

Postby Matt Rhoades » Wed Aug 02, 2006 8:38 pm

To determine the timezone on your server:
[user@server ~]# date "+%Z"

PDT
If most clients will be in the same time zone, you should probably put your server in the same time zone. I think that will get you closer to your goal of having all the client and search times match up.
I don't know how to change system timezone settings on FC, but I'm sure a google search will turn up some information.
Bug 9563 will be updated with any code fix and release information.

Return to “Users”

Who is online

Users browsing this forum: No registered users and 2 guests