Page 1 of 1

Always show BCC field when composing?

Posted: Wed Nov 26, 2014 2:37 pm
by altwohill

We use BCC extensively and since upgrading to 8.5.1 we've noticed the link to show the BCC field has moved to now be a two-click process (Options->Show BCC), instead of just one.


Is it possible to set a preference to always show the BCC field?


Always show BCC field when composing?

Posted: Fri Dec 12, 2014 10:53 am
by Fabio S. Schmidt
Hi altwohill,



AFAIK there is no way to force to always show the BCC field in Zimbra. Let me know if you find something about it.

Always show BCC field when composing?

Posted: Tue Mar 10, 2015 10:56 pm
by JoshJohnson
This was noted as a deficiency in 8.5, so a change was made in 8.6 so the setting persists for the user's session. https://bugzilla.zimbra.com/show_bug.cgi?id=93342



There's also an outstanding enhancement request to make the setting persist across sessions.

https://bugzilla.zimbra.com/show_bug.cgi?id=95614

Re: Always show BCC field when composing?

Posted: Mon Nov 06, 2017 10:41 pm
by KGHN
This is really needed. I just did an embarassing major OOPS by "edit as new" of a message I had sent to myself with mass recipients in the BCC. I removed my name, entered the address of the person I wanted it to go to. In my inbox, I promptly got bouncebacks from the BCC list and had that sinking feeling. I did not intend to send my friend's contact info to a list of strangers, or to bother that list with a re-send of the original info, now personalized for my friend. All because when I checked the message before sending, I couldn't see that the BCC was populated - it wasn't displayed and I only use it occasionally. I'm kicking myself and missing Eudora...