Page 1 of 1

Attach files

Posted: Mon May 09, 2016 2:08 pm
by ferra
Sometimes I get an error when attach a file. It not happens all the time, but some times I cannot attach the file.
I could not attach a specific pdf file, if I choose another pdf file it was possible to attach it.

Any idea what's happening? I'm using Fire Fox.

thanks


Release 8.6.0_GA_1153.RHEL7_64_20141215151110 RHEL7_64 FOSS edition, Patch 8.6.0_P6

Re: Attach files

Posted: Mon May 09, 2016 4:30 pm
by phoenix
What are the errors that you're seeing and could it have something to do with the size of the files?

Re: Attach files

Posted: Tue May 17, 2016 3:10 pm
by ferra
With Chrome, last version 50.0.2661.102 m, I cannot attach a file, a small file 80K. No error on mailbox.log or on the browser.
If I drag&drop the file to attach it works.
If do a print screen, I can paste it to Chrome but not to FireFox.

Any Idea?

Re: Attach files

Posted: Tue May 17, 2016 3:13 pm
by ferra
I mean, Print secreen and than Ctrl+v to chrome works, to FF don't. But if I do a paste with the mouse no FF it works

Re: Attach files

Posted: Tue May 31, 2016 4:16 pm
by ferra
Today happens again, with FF on windows, when reply an email and attach a small pdf file, we get a network service error

method: SaveDraftRequest
msg: network service error
code: CSFE_SVC_ERROR
detail: HTTP response status 503

If we create a new email message and attach the same pdf file it works.

Any idea?

Re: Attach files

Posted: Wed Jun 01, 2016 5:20 am
by Uma Shankar
The error 503 occurs when the proxy server is unable to reach to the mailbox service. If you can check the mailbox.log and nginx.log of the same time when this issue occurred, you will come to find the cause for the same.

Also, can you please let us know the FF version.

You can also see the following bugs https://bugzilla.zimbra.com/show_bug.cgi?id=102963 (for chrome) and https://bugzilla.zimbra.com/show_bug.cgi?id=99848 ( this is only for 8.0.x)