Filter - no "Forward to" option

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
User avatar
Carlos A. P. Cunha
Posts: 48
Joined: Fri Feb 19, 2016 11:47 am

Re: Filter - no "Forward to" option

Postby Carlos A. P. Cunha » Wed Nov 09, 2016 7:22 pm

Alessio wrote:Hi

we have 8.7 NE and many accounts even haven't the option "Redirect to:" ad mentioned by dzilupl.

Is this a bug?

It is seriously bothering us.



Hello!!
In Zimbra 8.7.1 is OK

EDIT
Zimbra 8.7.1 Still contains the same problem ...


User avatar
Carlos A. P. Cunha
Posts: 48
Joined: Fri Feb 19, 2016 11:47 am

Re: Filter - no "Forward to" option

Postby Carlos A. P. Cunha » Thu Dec 22, 2016 4:27 pm

Carlos A. P. Cunha wrote:
Alessio wrote:Hi

we have 8.7 NE and many accounts even haven't the option "Redirect to:" ad mentioned by dzilupl.

Is this a bug?

It is seriously bothering us.



Hello!!
In Zimbra 8.7.1 is OK

EDIT
Zimbra 8.7.1 Still contains the same problem ...


Hello
Any??

Thanks
tim_ba
Advanced member
Advanced member
Posts: 55
Joined: Sat Sep 13, 2014 12:10 am

Re: Filter - no "Forward to" option

Postby tim_ba » Fri Jan 13, 2017 3:50 pm

I have Redirect option, I don't use this, but I see there are few threads with similar topic.
There's a reply in viewtopic.php?f=19&t=60438 that says "You can't create a filter rule that does forwarding."
There's a reply in viewtopic.php?f=19&t=60459 that explains that
"admin (global admin) account has this option in filter ( I still can create filters with redirect )
anyone else cannot set "Redirect to Address" option in filter, it's hidden/missing from admin account GUI using "View mail" button, Instead if you log directly via webmail, "Redirect to" is available in filters actions."
User avatar
howanitz
Advanced member
Advanced member
Posts: 66
Joined: Mon Feb 01, 2016 9:27 am

Re: Filter - no "Forward to" option

Postby howanitz » Thu Aug 31, 2017 2:03 pm

Release 8.7.11.GA.1854.UBUNTU14.64 UBUNTU14_64 NETWORK edition.

Cannot find forward or redirect options for filters any longer.

Tried
zmprov ma account@domain.com zimbraFeatureMailForwardingInFiltersEnabled TRUE

No error, but no change either. Do I need to reload something? Is this feature deprecated or completely gone?
PauliusD
Posts: 10
Joined: Tue Feb 27, 2018 1:54 pm

Re: Filter - no "Forward to" option

Postby PauliusD » Tue Mar 06, 2018 11:19 am

Also we have same problem. Version 8.8.6. In HTML i see all setings, also i see all setings when i connect to account with normal login. When with admin view mailbox, in filters there is no option to forward email.
User avatar
maxxer
Advanced member
Advanced member
Posts: 76
Joined: Fri Oct 04, 2013 2:12 am
Contact:

Re: Filter - no "Forward to" option

Postby maxxer » Tue Sep 04, 2018 8:11 am

PauliusD wrote:Also we have same problem. Version 8.8.6. In HTML i see all setings, also i see all setings when i connect to account with normal login. When with admin view mailbox, in filters there is no option to forward email.


I have the same problem but only on some users. I checked the zimbraFeatureMailForwardingInFiltersEnabled setting and it's enabled on the user. There must be something else...
phoenix
Ambassador
Ambassador
Posts: 25677
Joined: Fri Sep 12, 2014 9:56 pm

Re: Filter - no "Forward to" option

Postby phoenix » Tue Sep 04, 2018 8:17 am

maxxer wrote:I have the same problem but only on some users. I checked the zimbraFeatureMailForwardingInFiltersEnabled setting and it's enabled on the user. There must be something else...
Use the "Redirect to Address" and "Keep in Inbox" and that's the same effect as forward a copy, if that's what you're after.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
maxxer
Advanced member
Advanced member
Posts: 76
Joined: Fri Oct 04, 2013 2:12 am
Contact:

Re: Filter - no "Forward to" option

Postby maxxer » Tue Sep 04, 2018 8:19 am

phoenix wrote:Use the "Redirect to Address" and "Keep in Inbox" and that's the same effect as forward a copy, if that's what you're after.

but on a specific user I have no "Redirect" option at all. While I have it on my main account, a shared one doesn't have it
phoenix
Ambassador
Ambassador
Posts: 25677
Joined: Fri Sep 12, 2014 9:56 pm

Re: Filter - no "Forward to" option

Postby phoenix » Tue Sep 04, 2018 8:39 am

I can't really think what to suggest here but I do think this has been broken for a long time as some people seem to have it and some don't, obviously filing a case with Zimbra support might help. Does the share account look like this:

zmprov GA sh ared_ac@primary_domain.com | grep -i filter
zimbraFeatureDiscardInFiltersEnabled: TRUE
zimbraFeatureFiltersEnabled: TRUE
zimbraFeatureMailForwardingInFiltersEnabled: TRUE
zimbraFeatureSocialFiltersEnabled: Facebook
zimbraFeatureSocialFiltersEnabled: LinkedIn
zimbraFeatureSocialFiltersEnabled: SocialCast
zimbraFeatureSocialFiltersEnabled: Twitter
zimbraFilterBatchSize: 10000
zimbraFilterSleepInterval: 1ms
zimbraMobilePolicyMaxCalendarAgeFilter: 5
zimbraMobilePolicyMaxEmailAgeFilter: 5
zimbraSpamApplyUserFilters: FALSE
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Users”

Who is online

Users browsing this forum: No registered users and 6 guests