Page 1 of 1

Zimbra 8.7 release don't have email forward feature in web client

Posted: Tue Jul 26, 2016 4:19 pm
by Demonster
Hello.
I need to forward all email from one mailbox to another with removing local copy. In previous version 8.6 this is made by instruction, i.e.
https://www.zimbra.com/desktop7/help/en_US/Userspecific/Setting_a_Forwarding_Address.htm
To forward your email
1.Open the Preferences tab and in the Overview pane select Mail.
2.In the Receiving Messages section and in When a message arrives, Forward a copy to, add the complete forwarding address.
3.If you want to automatically delete the email from your account, enable Don't keep a local copy of messages.
4.Click Save.

In 8.7 I don't see this in web client.
Help me please.

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Thu Jan 12, 2017 11:37 am
by Jackall
Did anyone ever resolve the issue, We are in the process of migrating to Centos 7 with 8.7.1. from Centos 6.8 (8.6 Patch12). However this could be a show stopper.

The users do not seem to have the ability to setup forwards in 8.7.1, but it is there in 8.6

Can anyone please shed some light on this ?


Edited :-

Actually the users do have the option to setup forwards from their Webmail interface, its just not available if you open the webmail using "view mail" from the admin console

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Thu Aug 31, 2017 7:58 am
by kladiv
+1 same problem

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Thu Aug 31, 2017 8:30 am
by phoenix
kladiv wrote:+1 same problem
This sort of "me too" post doesn't really tell us much about your problem or your installed version of ZCS - your should always give full details about the problem you're experiencing and what steps you've taken to try and resolve it and in addition your should always post the full output of the following command:

Code: Select all

zmcontrol -v
FWIW, I use ZCS 8.7.11 and the option to forward mail is in the user account preferences and always has been.

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Thu Sep 14, 2017 2:27 am
by incous
I doubt that you're login into user account from Admin page. If you go this way, you couldn't see and set the forwarding email address.

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Wed May 09, 2018 8:12 pm
by kpiti
I can confirm that the *forward copy* input box in Prefs exists only if the user is admin in 8.8 as well. I couldn't find anything applicable in the COS management to enable user self provisioning.
The ability is enabled on COS though:
zimbraFeatureMailForwardingEnabled: TRUE
zimbraFeatureMailForwardingInFiltersEnabled: TRUE
zimbraFeatureMarkMailForwardedAsRead: FALSE
zimbraMailForwardingAddressMaxLength: 4096
zimbraMailForwardingAddressMaxNumAddrs: 100



Cheers, Jure
Release 8.8.8.GA.2009.UBUNTU16.64 UBUNTU16_64 NETWORK edition, Patch 8.8.8_P2.

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Fri Jun 22, 2018 8:53 am
by oumaima252
incous wrote:I doubt that you're login into user account from Admin page. If you go this way, you couldn't see and set the forwarding email address.


you sir are my hero. Thanks!

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Fri Jul 20, 2018 6:03 pm
by sciolofan
Hi! I have the same problem even in Zimbra 8.6.0_GA_1194 (build 20160120153603) web mail client.
Attached is a snapshot of what I can see, there is no option "When a message arrives, Forward a copy to" which is very frustrating.
zimbra.PNG
zimbra.PNG (39.13 KiB) Viewed 1297 times

Is this a bug? Or a fetaure? Or something else? What can be done?
Thanks,
Sorin

Re: Zimbra 8.7 release don't have email forward feature in web client

Posted: Sun Jul 29, 2018 4:51 pm
by bradleyb127
I'm running Zimbra 8.8.8_GA_1728.FOSS and have the same problem - the option to forward email when logged on as the user (not using the VIEW MAIL option from Admin) the option to select a forwarding address is not shown on the OPTIONS | MAIL screen of the web interface.

When I select the EDIT option within the admin web interface on an account and then FORWARDING, I can enter a forwarding address that seems to work but the option still does not display for the user.

I've checked the COS and this option is marked as available.