issue with search in outlook 2016 - Zimbra 8.7

Ask your questions and get help with Zimbra's Outlook Connector.
MatteoBerchialla
Posts: 1
Joined: Mon Aug 08, 2016 2:02 pm

issue with search in outlook 2016 - Zimbra 8.7

Postby MatteoBerchialla » Mon Aug 08, 2016 2:27 pm

I’ve just download and installed the latest version of zimbra connector 8.7.0.1649 for outlook 2016 but all kind of research doesn’t work with it. Could you help me to fix this issue? Regards


Uma Shankar
Zimbra Employee
Zimbra Employee
Posts: 36
Joined: Wed Jun 01, 2016 5:01 am

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby Uma Shankar » Wed Aug 10, 2016 2:14 pm

MatteoBerchialla wrote:I’ve just download and installed the latest version of zimbra connector 8.7.0.1649 for outlook 2016 but all kind of research doesn’t work with it. Could you help me to fix this issue? Regards


Hi Matteo,

Are you a ZCS NE user or are you evaluating Zimbra Network Edition. If yes, I would request you to please log a support ticket with zimbra on support.zimbra.com portal.

If you are a ZCS FOSS user and trying to run zimbra outlook connector, then I am sorry but ZCO is not supported on FOSS editions.


Regards,
Uma Shankar
Gustav
Posts: 1
Joined: Tue Sep 06, 2016 6:23 am

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby Gustav » Tue Sep 06, 2016 6:35 am

Hi Uma,
I have upgraded yesterday to Outlook Connector 8.7 but have this effect:

Search on "before upgrade" items (older mails, calender etc.) doesn´t work. Only get results of "after upgrade" items.
We do have a licencsed Version of zimbra Server.

Do you know what to do ?
KR Gustav
phoenix
Ambassador
Ambassador
Posts: 24959
Joined: Fri Sep 12, 2014 9:56 pm

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby phoenix » Tue Sep 06, 2016 7:18 am

Gustav wrote:Do you know what to do ?
As mentioned in the post above yours, open a support ticket with Zimbra support - this is not a question/problem that can be answered in these forums.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implement in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
thorx
Advanced member
Advanced member
Posts: 54
Joined: Sat Sep 13, 2014 3:26 am

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby thorx » Fri Sep 09, 2016 12:40 pm

Search seems to work with outlook 2016 64bits + ZimbraConnectorOLK_8.7.0.1650_x64.msi.
I just tried a search for email last month, last year using ribbon.
And it seems to work using the advanced search adding field "received" on or before date(I tried 10.01.2015)
thorx
Advanced member
Advanced member
Posts: 54
Joined: Sat Sep 13, 2014 3:26 am

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby thorx » Fri Sep 09, 2016 12:44 pm

Gustav wrote:Hi Uma,
I have upgraded yesterday to Outlook Connector 8.7 but have this effect:

Search on "before upgrade" items (older mails, calender etc.) doesn´t work. Only get results of "after upgrade" items.
We do have a licencsed Version of zimbra Server.

Do you know what to do ?
KR Gustav


Do you run 32 bits outlook? I have had bad experience with that. in my test, just adding a folder under inbox crashes outlook(8.7.0.1649). the 64bits version seems stable.
xtheta_it
Posts: 1
Joined: Mon Apr 10, 2017 3:55 am

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby xtheta_it » Mon Apr 10, 2017 4:02 am

Hi all,

Just wanted to chime in here and share the "fix" we've had to use even up to the latest Outlook Connector 8.7.0.1649 (freshly installed tonight). Since 8.6 search will not work unless the Windows Indexing option for Outlook is unchecked. You will have to restart Outlook for this to take. Searching will then work and give you a weird warning that something is wrong in Outlook but all is well and results are returned as expected.
spleeneater
Posts: 1
Joined: Thu Apr 20, 2017 2:37 pm

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby spleeneater » Thu Apr 20, 2017 3:18 pm

xtheta_it wrote:Hi all,

Just wanted to chime in here and share the "fix" we've had to use even up to the latest Outlook Connector 8.7.0.1649 (freshly installed tonight). Since 8.6 search will not work unless the Windows Indexing option for Outlook is unchecked. You will have to restart Outlook for this to take. Searching will then work and give you a weird warning that something is wrong in Outlook but all is well and results are returned as expected.


But aren't you getting complaints about how SLOW it is to search emails that aren't indexed? I've got several cases of people not able to search their Outlook right now and finding a reasonable solution is not going to well.
chrismi2m
Posts: 1
Joined: Tue Aug 01, 2017 12:18 pm

Re: issue with search in outlook 2016 - Zimbra 8.7

Postby chrismi2m » Tue Aug 01, 2017 12:29 pm

spleeneater wrote:
xtheta_it wrote:Hi all,

Just wanted to chime in here and share the "fix" we've had to use even up to the latest Outlook Connector 8.7.0.1649 (freshly installed tonight). Since 8.6 search will not work unless the Windows Indexing option for Outlook is unchecked. You will have to restart Outlook for this to take. Searching will then work and give you a weird warning that something is wrong in Outlook but all is well and results are returned as expected.


But aren't you getting complaints about how SLOW it is to search emails that aren't indexed? I've got several cases of people not able to search their Outlook right now and finding a reasonable solution is not going to well.


Not sure if you'll see this or not,but I'm having a similar issue with Outlook 2016 and slow searching...maybe I should start a new thread.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests