ZCO causes Outlook 2016 to crash

Ask your questions and get help with Zimbra's Outlook Connector.
Posts: 8
Joined: Tue Sep 30, 2014 8:42 am

ZCO causes Outlook 2016 to crash

Postby tmowbray » Thu Feb 15, 2018 5:52 pm

I'm installing on a new laptop with Outlook 2016 (volume lic version) and I have ZCO installed as well. (64 bit office and connector, Windows 10)

I am unable to create any accounts using the Outlook connector as Outlook crashes immediately upon choosing the account type, with an error message that "Outlook has stopped working". Have tried uninstall/re-install.

Also unable to create new ZCO profiles using the "control panel -> mail" settings route as well

UPDATE: It seems it may be WIndows related(?). I downgraded Office to 2013 and it's still occurring.

Posts: 1
Joined: Mon Feb 19, 2018 8:14 pm

Re: ZCO causes Outlook 2016 to crash

Postby Shaddoh » Mon Feb 19, 2018 8:20 pm

I am having a simular issue, I have outlook 2016 click to run , windows 10, and after installing ZCO , It did not create a Zimbra profile. And when opening outlook did not prompt for one. Going in to mail32 I can select other option but as soon as I select ZCO it goes to not responding and then force close. I did have an exch email already loaded. I removed to test if it was causing issues and i could not add anything. I ran repair and now I am back at beginning. ZCO is not working like it should. Or something is blocking it. hmm I am going to try re run install as admin
Advanced member
Advanced member
Posts: 97
Joined: Fri Sep 12, 2014 10:47 pm

Re: ZCO causes Outlook 2016 to crash

Postby ferra » Fri Mar 09, 2018 10:27 am

Click to run is not supported by ZCO, yet

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 9 guests