ZCO 8.0.7 causes Outlook 2010 crash

Ask your questions and get help with Zimbra's Outlook Connector.
Petrolej
Posts: 20
Joined: Wed Apr 23, 2014 5:25 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby Petrolej » Fri Apr 18, 2014 8:58 am

Hello,
we have just found out that after updating our ZCO to version 8.0.7, all users with Outlook 2010 have problems with even starting the Outlook - it crashes immediately after Outlook start.
So now we use ZCO 8.0.6 for users with Outlook 2010.
Do not know if this can cause any other troubles but seems fine so far.
So if anyone has the same problem, just dowgrade the ZCO back to 8.0.6.
BR

Petr


njohnson
Posts: 2
Joined: Sat Sep 13, 2014 3:14 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby njohnson » Sun Apr 20, 2014 5:22 pm

Any idea where I could find ZCO 8.0.6? Please vote on this bug https://bugzilla.zimbra.com/show_bug.cgi?id=89146
Bug 89146 - Outlook 2010 crash with ZCO 8.0.7.1146
Thanks
Petrolej
Posts: 20
Joined: Wed Apr 23, 2014 5:25 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby Petrolej » Tue Apr 22, 2014 12:21 am

[quote user="njohnson"]Any idea where I could find ZCO 8.0.6? Please vote on this bug https://bugzilla.zimbra.com/show_bug.cgi?id=89146
Bug 89146 - Outlook 2010 crash with ZCO 8.0.7.1146
Thanks[/QUOTE]
Hello,


you can download it from a 8.0.6 server. We have one for testing. Maybe it is in the installer tar file.
BR

Petr Olejnik
tbovingdon
Advanced member
Advanced member
Posts: 146
Joined: Fri Sep 12, 2014 10:19 pm

ZCO 8.0.7 causes Outlook 2010 crash

Postby tbovingdon » Tue Apr 22, 2014 8:29 am

[quote user="njohnson"]Any idea where I could find ZCO 8.0.6? Please vote on this bug https://bugzilla.zimbra.com/show_bug.cgi?id=89146
Bug 89146 - Outlook 2010 crash with ZCO 8.0.7.1146
Thanks[/QUOTE]
Its not just outlook 2010. Its outlook 2007 as well. specifically with MSVCR100.dll. We have seen this across several different machines. sometimes a rebuild of the outlook profile works sometimes disabling av sometimes a complete removal of office and zimbra connector is needed.
any news on locating the 8.06 connector?
Petrolej
Posts: 20
Joined: Wed Apr 23, 2014 5:25 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby Petrolej » Tue Apr 22, 2014 9:33 am

You are right. I personally use Outlook 2007 and I have this problem today. I have downgraded to 8.0.6 and everything is OK.
P.
brf
Posts: 30
Joined: Fri Sep 12, 2014 11:28 pm
ZCS/ZD Version: 8.8.6_GA_1906.RHEL7_64 NE

ZCO 8.0.7 causes Outlook 2010 crash

Postby brf » Thu Apr 24, 2014 1:00 pm

Happens with Outlook 2007, 2010, and 2013. Deleting all the Zimbra cache files in the Outlook data directory works for me, and then the user has to re-sync everything from the server. Using ZCO 8.0.7 is a horrible, horrrible idea right now and it's hard to believe there's no official announcement to that effect yet.
tbovingdon
Advanced member
Advanced member
Posts: 146
Joined: Fri Sep 12, 2014 10:19 pm

ZCO 8.0.7 causes Outlook 2010 crash

Postby tbovingdon » Thu Apr 24, 2014 1:12 pm

[quote user="brf"]Using ZCO 8.0.7 is a horrible, horrrible idea right now and it's hard to believe there's no official announcement to that effect yet.[/QUOTE]
Contacting support will get you a pre-release 8.0.8 connector. However I wholeheartedly agree with your comment.
brf
Posts: 30
Joined: Fri Sep 12, 2014 11:28 pm
ZCS/ZD Version: 8.8.6_GA_1906.RHEL7_64 NE

ZCO 8.0.7 causes Outlook 2010 crash

Postby brf » Thu Apr 24, 2014 1:17 pm

I already have an active support case, it's been open for 13 days now. Haven't been informed of the existence of any pre-release connector.
GBomgardner
Posts: 8
Joined: Sat Sep 13, 2014 3:37 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby GBomgardner » Fri Apr 25, 2014 6:47 am

I had this same issue in version 8.0.6 (i know it's not 8.0.7 but similar problem) - turned out to be the port settings. For my particular application I changed inbound authentication to SSL, and outbound I had to change to Auto. After this change Outlook 2010 stopped crashing. Don't know if it will work the same way for you, but maybe it'll help point in the right direction.

Release 8.0.6.GA.5922.UBUNTU12.64 UBUNTU12_64 FOSS edition.
15626robert0815
Posts: 2
Joined: Sat Sep 13, 2014 2:25 am

ZCO 8.0.7 causes Outlook 2010 crash

Postby 15626robert0815 » Wed Apr 30, 2014 3:02 pm

Can anyone provide the new 8.0.8 Connector? I have no Login, but i need the fixed Outlook Connector. Telligent Support didn´t answer fast enough.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests