ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Ask your questions and get help with Zimbra's Outlook Connector.
11148mertz
Advanced member
Advanced member
Posts: 51
Joined: Sat Sep 13, 2014 12:34 am

ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Postby 11148mertz » Tue Jun 08, 2010 3:39 am

[quote user="11148mertz"]Hello,
as mentioned in http://www.zimbra.com/forums/zimbra-connector-outlook/38202-outlook-2003-don-t-sync-anymore.html#post177235 I deleted .imd files in the outlook directory.
This forces a re-index of all emails and after that outlook seems to sync again.
christophe[/QUOTE]
One of my users get again the same pb. It happens after she get windows update (exactly what happens to her previously). This time, she did not get back to a previous system restauration; she deleted again the .imd files, and did this did not work this time; outlook sync only once after launching it.
My guess is there is a incompatibility with some outlook (or windows) update.
What can I do for her?
christophe


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Postby fsiegel » Tue Jun 08, 2010 12:46 pm

Do you know what was in the windows update? I don't know if I've ever heard of a windows update that caused this kind of problem. You can check in add-remove programs, with "Show updates" checked to see what this update did.
joelshas
Posts: 11
Joined: Sat Sep 13, 2014 1:17 am

ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Postby joelshas » Wed Jun 09, 2010 12:29 pm

I am having the exact same issue. Currently I am running connector version 6.0.5797.4 with Release 6.0.4_GA_2038.RHEL5_20091214172206 CentOS5 NETWORK edition.
How do I go about getting the latest connector?
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Postby fsiegel » Wed Jun 09, 2010 3:55 pm

We are releasing 6.0.7 this week. Newer connectors should be on our download page, or maybe the support portal. You should contact your Zimbra rep.
joelshas
Posts: 11
Joined: Sat Sep 13, 2014 1:17 am

ZCO stops syncing, restart outlook, syncs once then not again. repeat.

Postby joelshas » Wed Jun 09, 2010 4:54 pm

Thank you for the reply. I will contact my rep tomorrow morning.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests