Page 1 of 2

Outook Import Wizard on 4.5

Posted: Thu Jan 18, 2007 10:36 am
by russgalleywood
Hi all,
really like the latest 4.5 version, got some great new features!
However, I am having a problem with the Outook Import wizard (version ZCSImportWiz-4.5.0_GA_611).

Having previously used the older version of it on Zimbra Network edition versions 4.0.1 through to 4.0.5 I have never had any trouble with the Wizard.

But this time, after downloading the .exe file from the Server (CentOS 4.4 running version zcs-NETWORK-4.5.0_GA_612.RHEL4), I double-click to open it and it flicks up for only half a second and closes. There is no sign of it in the Windows XP Pro SP2's Task Manager Processes or Applications. Occasionally it will come up with the first screen asking you to click on Next but when you do it just closes again.

I have tried this on different machines all running Office 2003 SBE on XP Pro SP2 with the same result.
Is there something wrong with this version somehow or is it just me being stupid!
Thanks Guys
Russ

Outook Import Wizard on 4.5

Posted: Thu Jan 18, 2007 10:51 am
by phoenix
I've just tried it and I get the same results, the logo flashes and then goes. Nothing in task manager, could you report it as a bug (BTW, I'm also using CentOS as the server).
Are you on the NE or OSS version?

Outook Import Wizard on 4.5

Posted: Thu Jan 18, 2007 11:23 am
by Matt Rhoades
There have been bugs opened regarding this behavior when using different language packs. Do you have any different language packs installed on your PC?
See bugs:
http://bugzilla.zimbra.com/show_bug.cgi?id=13824


I'm">http://bugzilla.zimbra.com/show_bug.cgi?id=13652
I'm
not sure if this is the cause of what you are experiencing.

Outook Import Wizard on 4.5

Posted: Thu Jan 18, 2007 11:34 am
by phoenix
Installed XP with English UK language and keyboard.

Outook Import Wizard on 4.5

Posted: Thu Jan 18, 2007 2:04 pm
by 15539sam
We have a candidate build with a fix for this bug. If you are interested in testing it before 4.5.1 is released, please PM me your email address.

Outook Import Wizard on 4.5

Posted: Fri Jan 19, 2007 3:51 am
by russgalleywood
Thanks Guys.
I am on XP with UK English too.
Yes I would be interested.

Outook Import Wizard on 4.5

Posted: Fri Jan 19, 2007 4:12 am
by phoenix
[quote user="russgalleywood"]Thanks Guys.
I am on XP with UK English too.
Yes I would be interested.[/QUOTE]Did you send him a PM with your email address? If not, send it to me.

Outook Import Wizard on 4.5

Posted: Fri Jan 19, 2007 5:53 am
by russgalleywood
I sent one to each of you.
Thanks again.
Russ

Outook Import Wizard on 4.5

Posted: Thu Jan 25, 2007 4:47 am
by russgalleywood
I never received this Guys, should I have yet?

Outook Import Wizard on 4.5

Posted: Thu Jan 25, 2007 4:56 am
by phoenix
[quote user="russgalleywood"]I never received this Guys, should I have yet?[/QUOTE]Yes, I sent it to you on the 19th. :confused: Another one has just been sent, check your Junk folder just in case......