Problem sending mail from another account in Outlook

Ask your questions and get help with Zimbra's Outlook Connector.
UTSCSE
Posts: 16
Joined: Fri Sep 12, 2014 10:24 pm

Problem sending mail from another account in Outlook

Postby UTSCSE » Wed Jan 24, 2007 5:53 pm

I've posted this elsewhere but need it highlighted as it might be a showstopper for us purchasing Zimbra. I have set up Outlook with the Outlook connector for Zimbra and now when I try to send mail from another account (imap in this case), Outlook is sending the mail to the Zimbra server instead of the smtp server in the imap account.
I have set the imap account as the default mail account and when I create a new message it states that it will be sent by the imap account. As I have set up Zimbra so that external mail is not possible, the mail delivery fails with a message from the Zimbra server mta.
Is it possible to send email via another mta as configured in another mail account or does the connector force all mail to be routed via the Zimbra server??
Greg


vshah
Advanced member
Advanced member
Posts: 86
Joined: Fri Sep 12, 2014 10:07 pm

Problem sending mail from another account in Outlook

Postby vshah » Wed Jan 24, 2007 8:07 pm

Other people have reported success using aZCOaccount and an IMAP account in the same profile. Search the forum. From what I remember, there were a couple of tricks:
1. Create the ZCO account first.

2. After creating the IMAP account, make the ZCO account the default for mail delivery(?).
[Sorry, I'm at home on my Mac and my laptop with ZCO is at work. Can't check my suggestions]
UTSCSE
Posts: 16
Joined: Fri Sep 12, 2014 10:24 pm

Problem sending mail from another account in Outlook

Postby UTSCSE » Wed Jan 24, 2007 8:12 pm

But I don't want ZCO as the default mail server. We are using our usual enterprise email system (there are no plans to change over all 40,000 odd users).
Greg
paul123
Posts: 47
Joined: Fri Sep 12, 2014 10:18 pm

Problem sending mail from another account in Outlook

Postby paul123 » Wed Jan 24, 2007 8:16 pm

I just tested this out on my Outlook. I have Zimbra and another Imap account setup under the same profile, which works fine for receiving and viewing email but i had not tried sending email from the other Imap account until now.
I tried to send an email from the secondary imap server which has a different smtp server than the zimbra server and it still sends the email via Zimbra and does not change the from field etc.
So basically the Zimbra connector seems to route all outgoing emails thru it. This could be a bug..
Matt Rhoades
Zimbra Alumni
Zimbra Alumni
Posts: 18
Joined: Fri Sep 12, 2014 10:02 pm

Problem sending mail from another account in Outlook

Postby Matt Rhoades » Thu Jan 25, 2007 6:50 pm

There are a couple of related bugs to this ...
http://bugzilla.zimbra.com/show_bug.cgi?id=7151


Those">http://bugzilla.zimbra.com/show_bug.cgi?id=6624
Those
really aren't the exact problem that you are posting, though. So, I opened:
http://bugzilla.zimbra.com/show_bug.cgi?id=14111

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests