Major problems with outlook connector

Ask your questions and get help with Zimbra's Outlook Connector.
M.Meijer
Posts: 44
Joined: Fri Sep 12, 2014 10:28 pm

Major problems with outlook connector

Postby M.Meijer » Wed May 02, 2007 4:32 am

Hi all,
I've run into serious problems this weekend when I tried to migrate a couple of users data to Zimbra (this was meant as a realistic stress test). As soon as I move more than say 100 items from a local pst to the corresponding zimbra folders (be it mail, contacts or calendar) and the connector picks up the new content, it causes outlook to crash. I've ruled out the following as being the cause of the crashes;
- Outlook instability; I've tested on 3 machines in both freshly installed and fully updated Outlook installs.

- 3d party Outlook plugins; fresh install so the connector was the only plugin.

- At first I was running the virtual appliance for a server, since this is officially beta I installed a openSuse 10 server with Zimbra (latest available),

same problems (bundles outlook connector 4.5.4).
My users have thousands of items in their calendars, mailboxes (average is around 3gigs of mail) and contacts, it looked like the importwizard can't handle this load so I attempted to manually move data from pst's to zimbra.
Please advice what coarse of action is appropriate.


Klug
Elite member
Elite member
Posts: 2353
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Major problems with outlook connector

Postby Klug » Wed May 02, 2007 5:03 am

Did you paste the data from the local PST to Zimbra's profile or did you use the PST import tool ?
Other question : do you have any kind of antivirus setup (especially with an Outlook module) ?
M.Meijer
Posts: 44
Joined: Fri Sep 12, 2014 10:28 pm

Major problems with outlook connector

Postby M.Meijer » Wed May 02, 2007 5:19 am

Hi Klug,
I first tried the import wizard, but it just frooze 1/tenth of the way and crashed, then I moved stuff around manually (which worked better). My main problem lies with calendar appointments, a few will get imported or moved correctly but if I move the whole bunch (or a nice portion of it) everything comes down (i'm guessing thats the point where the import wizard crashes to). Im (now) worried that the connector is unaible to sync appointments which hava attached files (pdf, xls, dwg, etc.), could you state if that works or not?
I do have antivirus (norman) but no outlookconnector module of sorts, but I'll give importing a go with my on access scanner turned of and report if it helps (I doubt it).
Thanks for the swift reply so far!, I hope we can resolve this mess.
Klug
Elite member
Elite member
Posts: 2353
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Major problems with outlook connector

Postby Klug » Wed May 02, 2007 5:32 am

Hi,
you have Outlook 2003, right ?

I had no problem at all with the PST importer, your problem is strange ; did you raise a support case ?
About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly.

That's why I asked about the AV, some have strange behaviour.
About the "meetings with attachment", I don't know.

Maybe one of the Zimbra boys can answer this ?
M.Meijer
Posts: 44
Joined: Fri Sep 12, 2014 10:28 pm

Major problems with outlook connector

Postby M.Meijer » Wed May 02, 2007 7:26 am

Hi Klug,
[QUOTE]you have Outlook 2003, right ?

I had no problem at all with the PST importer, your problem is strange ; did you raise a support case ?[/QUOTE]
Yes I run Outlook 2003, I've run the importer correctly against a few PST with minimal content.. Saterday I tried my own PST (and that of my boss), they failed completely.
[QUOTE]About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly. That's why I asked about the AV, some have strange behaviour.[/QUOTE]
Well, I tried it againt a freshly installed Outlook with zero plugins what so ever, so my norman is most probably not to blame.
[QUOTE]About the "meetings with attachment", I don't know.

Maybe one of the Zimbra boys can answer this ?[/QUOTE]
I hope they can answer more than just if meetings can have attachments or not...
15539sam
Zimbra Alumni
Zimbra Alumni
Posts: 814
Joined: Fri Sep 12, 2014 9:52 pm

Major problems with outlook connector

Postby 15539sam » Wed May 02, 2007 10:19 am

For importing data you should use the import wizard, not drag and drop in outlook (tho that should work too). You should check the import logs and see whats failing and why. If you aren't able to resolve this issues, you should open a case with support@zimbra.com.
For the outlook crasher, if you can consistantly reproduce it, again, please contact support@zimbra.com. They'll walk you through the process of obtaining a core dump so we can provide you a patch right away.
Also, 4.5.5 is about to be released. It may help address some of your issues.
M.Meijer
Posts: 44
Joined: Fri Sep 12, 2014 10:28 pm

Major problems with outlook connector

Postby M.Meijer » Thu May 03, 2007 3:28 am

Hi Sam,
I'll try and produce an importlog and send it to support. I can't wait for 4.5.5 (since it has full localization support for dutch), I suppose "about to be released" doesn't mean tomorrow?
Klug
Elite member
Elite member
Posts: 2353
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Major problems with outlook connector

Postby Klug » Thu May 03, 2007 4:11 am

Not tomorrow, but soon.
dustys
Advanced member
Advanced member
Posts: 67
Joined: Fri Sep 12, 2014 10:25 pm

Major problems with outlook connector

Postby dustys » Tue Sep 11, 2007 2:38 pm

[quote user="8141Klug"]

About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly.

That's why I asked about the AV, some have strange behaviour.

[/QUOTE]
How does one go about removing the Avast! module from Outlook 2003? We are having a similar issues where Outlook will work right after an install, but will then cease to sync anything, only the GAL. You have to re-install / create the profile and the issue repeats itself.
DJS
phoenix
Ambassador
Ambassador
Posts: 26343
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Major problems with outlook connector

Postby phoenix » Tue Sep 11, 2007 3:05 pm

Welcome to the forums.
That should be an option in the Avast set-up, have a look in add/remove programs.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests