Message sending multiple times

Ask your questions and get help with Zimbra's Outlook Connector.
phoenix
Ambassador
Ambassador
Posts: 26414
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Message sending multiple times

Postby phoenix » Thu Feb 23, 2012 2:18 am

[quote user="pambuffington"]Zimbra:[/QUOTE]These are Community Support forums not official Zimbra support.
[quote user="pambuffington"]Why are people still seeing this problem happen after 3 Years of reporting it?[/QUOTE]For the simple reason that people (despite repeated requests) have not provided logs on this problem nor filed bug reports. Do you have a specific bug report in mind? If a bug is not reported in bugzilla then it will not necessarily be addressed.
[quote user="pambuffington"]Can this not be caught in a QA process?[/QUOTE]Yes, when a bug report filed it will eventually go through QA.


Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
pambuffington
Posts: 14
Joined: Fri Sep 12, 2014 10:14 pm

Message sending multiple times

Postby pambuffington » Thu Feb 23, 2012 8:16 am

WoW. Actually, we have been providing bugs and support cases on this whenever we encounter it. It's not worth my time to go find them and paste them here. My question was meant to be larger then just a specific bug issue that is eventually addressed. ZCO 7.1.4 is horrible and has COMPLETELY angered my Outlook users. We've made 7.1.5 available, but they're not happy to encounter a 7.1.4 bug that should have been caught by QA. Put simply after a while Outlook simply stops working, and starts getting server failure notices. Yes, if you find the login window you can fix it, but honestly most of my users aren't going to minimize Outlook and search for a login window. Are Zimbra Admins really happy with the QA process for ZCO & Zimbra Server NE? We're not.
phoenix
Ambassador
Ambassador
Posts: 26414
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Message sending multiple times

Postby phoenix » Thu Feb 23, 2012 8:49 am

[quote user="pambuffington"]WoW. Actually, we have been providing bugs and support cases on this whenever we encounter it. It's not worth my time to go find them and paste them here.[/QUOTE]Well that's real community minded of you. ;) If you do get the attention of other users by post bug report number here you might get more votes for getting it fixed but if it's not 'worth your time' how do you expect others to know that bug reports exist? I understand your frustration but your original post that I quoted doesn't really address the problem, does it?
As I mentioned, these are Community Support forums not official Zimbra support, you want to get the attention of other users then give them something to bite on.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
creagel
Posts: 22
Joined: Sat Sep 13, 2014 12:07 am

Message sending multiple times

Postby creagel » Fri Feb 24, 2012 4:05 am

Today it happened again - symptoms still the same :(
I open a bug ticket:
Bug 70512 – Message sending multiple times
philippsen
Posts: 38
Joined: Fri Sep 12, 2014 10:33 pm

Message sending multiple times

Postby philippsen » Tue Aug 06, 2013 9:47 am

Hello, one of our user had this problem recently about 5 times.

What can i do to fix this issue?

We have the Zimbra Version 7.1.0_GA_3140 installed and the client version which is downloadable from the admin Ui is the version 7.1.0.6315!
Would be great to get help on this issue!
philippsen
phoenix
Ambassador
Ambassador
Posts: 26414
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Message sending multiple times

Postby phoenix » Wed Aug 07, 2013 1:04 am

[quote user="philippsen"]Hello, one of our user had this problem recently about 5 times.

What can i do to fix this issue?

We have the Zimbra Version 7.1.0_GA_3140 installed and the client version which is downloadable from the admin Ui is the version 7.1.0.6315[/QUOTE]Did you check the answer in the bug report that's in the post above yours?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests