disappearing calendar events

Ask your questions and get help with Zimbra's Outlook Connector.
16242ryanp
Posts: 39
Joined: Fri Sep 12, 2014 10:45 pm

disappearing calendar events

Postby 16242ryanp » Thu Jun 19, 2008 8:22 am

Hi everyone,
I am running ZCO 5.0.5 and server 5.0.5. I have had two users (who use Outlook 07) complain of a calendar event they organized disappearing from their calendars. However, it shows up on the attendees calendars. I grepped some mailbox logs on the server and I don't see any reference of the event ever actually being added to their calendar -- though I have found it being added to the attendees. Any ideas as to why this would happen? Any one else run in to this issue?
Thanks,
Ryan


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

disappearing calendar events

Postby fsiegel » Thu Jun 19, 2008 10:44 am

Was this a recurring appt or a non-recurring one? We had some issues (bug 26947) where WM6 mobile phones were canceling instances from the calendar, and we were then changing recurring appts into single ones, but that was fixed in 5.0.5.
Are there mobile phones involved here? Any particularly interesting things about these appointments?
Thanks
16242ryanp
Posts: 39
Joined: Fri Sep 12, 2014 10:45 pm

disappearing calendar events

Postby 16242ryanp » Thu Jun 19, 2008 10:48 am

[quote user="fsiegel"]Was this a recurring appt or a non-recurring one? We had some issues (bug 26947) where WM6 mobile phones were canceling instances from the calendar, and we were then changing recurring appts into single ones, but that was fixed in 5.0.5.
Are there mobile phones involved here? Any particularly interesting things about these appointments?
Thanks[/QUOTE]


Thanks for the reply. There are no phones involved in this and the appointments were not recurring.
Ryan
DeeKay
Posts: 2
Joined: Fri Sep 12, 2014 11:30 pm

disappearing calendar events

Postby DeeKay » Thu Jun 19, 2008 4:31 pm

I have one user who is experiencing the same issue. It occurs with both recurring events and one time meeting set-ups. We are using the 5.5 connector. No mobile devices. Just Zimbra > Outlook and vice-versa.
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

disappearing calendar events

Postby jurness » Tue Oct 06, 2009 2:22 pm

Two Outlook 2007 users have had this happen. It is intermittent.
The organizer creates an event.

It is successfully sent to attendees

Attendees see it on their calendars

Organizer has no event on calendar although it is in sent box

Recreating the event a second time adds it to the organizer's calendar.
Is this a known issue with a resolution?
rnuno
Posts: 18
Joined: Fri Sep 12, 2014 10:35 pm

disappearing calendar events

Postby rnuno » Thu Oct 08, 2009 10:02 am

I have one user complaining about the same issue Outllok 2007 fully patched with ZCO_5.0.18_GA_3009.
The user says that calendar events disaper from the outlook but that it still have on the Palm. I already asked him to recreate is .ZDB maybe its corrupted he as a large .ZDB around 6GB.
Is there any bug known about this?
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

disappearing calendar events

Postby fsiegel » Thu Oct 08, 2009 10:57 am

We have had bugs where sometimes phones like iPhone cause the server to delete events. Do you use the Zimbra Web client, and if so, does the calendar event appear in the web client?
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

disappearing calendar events

Postby jurness » Thu Oct 08, 2009 12:29 pm

The event that disappears from the Outlook calendar does not appear on the web client. Interestingly I do have an iPhone client, however, the other Outlook user that experienced this issue does not have an iPhone (or other mobile client for that matter).
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

disappearing calendar events

Postby fsiegel » Thu Oct 08, 2009 12:52 pm

Well if it's not on the server either, then it's probably not an ZCO bug, unless you can find in a ZCO log where Outlook is specifically deleting the appointment. There would be a change record to that effect. You could check in the server logs (mailbox.log) to see who is deleting it. I know there was one Apple bug (35454). I'm not sure of the other ones. I think there were also issues with Windows Mobile phones.
There was also another bug -- 36249 -- that had to do with accepting meetings from an iPhone. This is fixed in 6.0, but not in the 5 release.
dstoliker
Posts: 49
Joined: Fri Sep 12, 2014 10:34 pm

disappearing calendar events

Postby dstoliker » Wed Oct 28, 2009 1:11 pm

I had a user report a very similar issue today. He's using Outlook and has a Blackberry synced through the Blackberry Connector. I grepped through the logs and found this activity happening around the time the appointment was created. Of special interest is the "Deleting appointment" event in the logs. Does this shed any light on the issue?
2009-10-28 08:48:00,692 INFO  [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SyncRequest

2009-10-28 08:48:01,070 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SetAppointmentRequest

2009-10-28 08:48:01,074 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailop - moving Appointment (id=13069) to Folder Calendar (id=10)

2009-10-28 08:48:01,138 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - ItemActionRequest

2009-10-28 08:48:01,138 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailop - Deleting Appointment (id=13069).

2009-10-28 08:48:01,187 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - ItemActionRequest

2009-10-28 08:48:01,222 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SyncRequest

2009-10-28 08:48:01,539 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=Zimbra-ZCO/6.0.5691.1 (5.1.2600 Service Pack 3;; en-US);] mailbox - FileUploadServlet received Upload: { accountId=d073510a-3c55-4131-b8f3-9e15ee90aa02, time=Wed Oct 28 08:48:01 MDT 2009, uploadId=b98c8865-40b8-4242-8840-8473cf80c202:2c2f13f2-f7cc-4e19-84bb-1e2d87bf7f2d, lslib32.bin}

2009-10-28 08:48:01,543 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SendMsgRequest

2009-10-28 08:48:01,547 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] smtp - Sending message: Message-ID=, uploads=[Upload: { accountId=d073510a-3c55-4131-b8f3-9e15ee90aa02, time=Wed Oct 28 08:48:01 MDT 2009, uploadId=b98c8865-40b8-4242-8840-8473cf80c202:2c2f13f2-f7cc-4e19-84bb-1e2d87bf7f2d, lslib32.bin}], replyType=r

2009-10-28 08:48:01,688 INFO [LmtpServer-34365] [ip=xx.xx.xx.xx1;] lmtp - Delivering message: size=4944 bytes, nrcpts=3, sender=ouruser@ourdomain.com, msgid=

2009-10-28 08:48:01,788 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailbox - IndexDeferredItems(null, 36860): Deferred count out of sync - found=6 in progress=0 (deferred count=9)

2009-10-28 08:48:01,867 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailbox - Deferred Indexing: submitted 6 items in 80ms (75.00/sec). (0 items failed to index). IndexDeferredCount now at 6 NumNotSubmitted= 0

2009-10-28 08:48:02,093 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] gal - autocomplete: overall=489ms, ranking=0ms, folder=438ms, gal=51ms

2009-10-28 08:48:02,244 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailop - adding contact snowbird@ourdomain.com: id=13074, folderId=13, folderName=Emailed Contacts.

2009-10-28 08:48:02,324 INFO [btpool0-13765] [name=ouruser@ourdomain.com;aname=zberryadmin@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForBES/5.0.2683.13;] soap - SyncRequest

2009-10-28 08:48:02,370 INFO [btpool0-13765] [name=ouruser@ourdomain.com;aname=zberryadmin@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForBES/5.0.2683.13;] soap - GetContactsRequest

2009-10-28 08:48:02,466 WARN [LmtpServer-34366] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] calendar - Unknown calendar item UID 040000008200E00074C5B7101A82E00800000000D089844AA957CA01000000000000000010000000B589C8E3E5C94245A42C5441F49EB39D in mailbox 155

2009-10-28 08:48:02,468 INFO [LmtpServer-34366] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] mailop - Adding Message: id=13075, Message-ID=, parentId=-1, folderId=2, folderName=Inbox.

2009-10-28 08:48:02,527 INFO [LmtpServer-34366] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] mailbox - outofoffice not sent (until date reached) mid=13075 rcpt='ouruser@ourdomain.com'

2009-10-28 08:48:03,070 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SyncRequest

2009-10-28 08:48:03,140 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - GetContactsRequest

2009-10-28 08:48:03,490 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=Zimbra-ZCO/6.0.5691.1 (5.1.2600 Service Pack 3;; en-US);] mailbox - FileUploadServlet received Upload: { accountId=d073510a-3c55-4131-b8f3-9e15ee90aa02, time=Wed Oct 28 08:48:03 MDT 2009, uploadId=b98c8865-40b8-4242-8840-8473cf80c202:1d97bf32-8c9f-494e-9658-a8beaf0c2cba, lslib32.bin}

2009-10-28 08:48:03,497 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - AddMsgRequest

2009-10-28 08:48:03,561 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] mailop - Adding Message: id=13076, Message-ID=, parentId=-1, folderId=5, folderName=Sent.

2009-10-28 08:48:03,621 INFO [btpool0-13765] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SyncRequest

2009-10-28 08:48:05,561 INFO [btpool0-13765] [name=ouruser@ourdomain.com;aname=zberryadmin@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForBES/5.0.2683.13;] soap - SyncRequest

2009-10-28 08:48:26,940 WARN [LmtpServer-34369] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] calendar - Unknown calendar item UID 040000008200E00074C5B7101A82E00800000000D089844AA957CA01000000000000000010000000B589C8E3E5C94245A42C5441F49EB39D in mailbox 155

2009-10-28 08:48:26,940 INFO [LmtpServer-34369] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] mailop - Adding Message: id=13077, Message-ID=, parentId=-1, folderId=2, folderName=Inbox.

2009-10-28 08:48:27,036 INFO [LmtpServer-34369] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;] mailbox - outofoffice not sent (until date reached) mid=13077 rcpt='ouruser@ourdomain.com'

2009-10-28 08:48:27,256 INFO [btpool0-13762] [name=ouruser@ourdomain.com;aname=zberryadmin@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForBES/5.0.2683.13;] soap - SyncRequest

2009-10-28 08:49:00,793 INFO [btpool0-13745] [name=ouruser@ourdomain.com;mid=155;ip=xx.xx.xx.xx;ua=ZimbraConnectorForOutlook/6.0.5691.1;] soap - SyncRequest

"zberryadmin" is the Blackberry Connector user.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests