Outlook 07 can not send and shows LSMSSP.DLL error

Ask your questions and get help with Zimbra's Outlook Connector.
FloHoCH
Posts: 44
Joined: Fri Sep 12, 2014 10:45 pm

Outlook 07 can not send and shows LSMSSP.DLL error

Postby FloHoCH » Wed Sep 17, 2008 9:43 am

I'm desperately, who can help me? :mad:
On Oultook 2003, Zimbra Connector works great.

My an other pcs in our company have Outlook 07 with minimal issues.
But one PC won't work like all other. There is ActiveSync installed on this pc.
I've uninstall Outlook03 like the other pcs and install outlook 07. After this, I'v installed the last Connector. Synchronisation works, but it's not possible to send e-mails. Since I've installed the last Connector, Outlook shows an error "LSMSSP.DLL" - think this was yesterdays!
Uninstall completely Office 07 and Reinstall, Uninstall Connector, Delete ZDBs and Profile - no betterment :(
Can it be because of Active Sync 4.5 ?

outlookfehler.PNG


zimbra-fehler.PNG



kirme3
Advanced member
Advanced member
Posts: 179
Joined: Fri Sep 12, 2014 10:09 pm

Outlook 07 can not send and shows LSMSSP.DLL error

Postby kirme3 » Wed Jul 01, 2009 10:37 pm

I know this is a pretty old post, but since it isn't answered I thought I would include it for the help of others. We ran into this issue on a couple of our machines while installing the connector and have found it to be an issue with environment variables. The fix we found is:
1. Look for MSPST32.DLL in C:Program FilesMicrosoft OfficeOffice121033

2. Copy it to C:Program FilesCommon Filesmsmapi (you may need to create the msmapi directory)

3. Add the 2 files paths to the Environment variables

A. Go to Start->Control Panel, Select System, Click the Advanced tab. At bottom of page click Environment Variables button.

B. A window will show with various variables. Find the variable PATH. Click on it and then click the Edit button

C. You will be shown an input field and it will probably have info in it already.

D. Scroll to the end and add ;C:Program FilesMicrosoft OfficeOffice121033;C:Program FilesCommon Filesmsmapi

4. Go to C:Program FilesCommon FilesSystemMSMAPI1033 and delete every file EXCEPT MSMAPI32.DLL

5. If you already installed the Zimbra Outlook connector, launch Outlook. It should connect now. If you haven't installed the Zimbra Outlook connector, install it now.
atereshko
Posts: 1
Joined: Sat Sep 13, 2014 1:16 am

Outlook 07 can not send and shows LSMSSP.DLL error

Postby atereshko » Mon Jun 07, 2010 5:26 pm

[quote user="kirme3"]I know this is a pretty old post, but since it isn't answered I thought I would include it for the help of others. We ran into this issue on a couple of our machines while installing the connector and have found it to be an issue with environment variables. The fix we found is:
1. Look for MSPST32.DLL in C:Program FilesMicrosoft OfficeOffice121033

2. Copy it to C:Program FilesCommon Filesmsmapi (you may need to create the msmapi directory)

3. Add the 2 files paths to the Environment variables

A. Go to Start->Control Panel, Select System, Click the Advanced tab. At bottom of page click Environment Variables button.

B. A window will show with various variables. Find the variable PATH. Click on it and then click the Edit button

C. You will be shown an input field and it will probably have info in it already.

D. Scroll to the end and add ;C:Program FilesMicrosoft OfficeOffice121033;C:Program FilesCommon Filesmsmapi

4. Go to C:Program FilesCommon FilesSystemMSMAPI1033 and delete every file EXCEPT MSMAPI32.DLL

5. If you already installed the Zimbra Outlook connector, launch Outlook. It should connect now. If you haven't installed the Zimbra Outlook connector, install it now.[/QUOTE]

Thanks so much kirme3 for taking the time to post that - I had tried EVERY other fix out there - first time through this one worked - again, thanks for taking the time to post
radiobeo
Posts: 1
Joined: Sat Sep 13, 2014 1:16 am

Outlook 07 can not send and shows LSMSSP.DLL error

Postby radiobeo » Fri Jun 18, 2010 2:31 am

Another workaround (German -Schweiz)
Delete every file in this directory EXCEPT MSMAPI32.DLL:

C:ProgrammeGemeinsame DateienSystemMSMAPI1031
Add this path to the Environment variables.

(it will probably have this Path in it already)
Reinstall the Outlook Connector with the "Repair" funktion.
It should connect now. Be shure it works after restart.
xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 07 can not send and shows LSMSSP.DLL error

Postby xeon » Tue Nov 02, 2010 1:43 pm

[quote user="radiobeo"]Another workaround (German -Schweiz)
Delete every file in this directory EXCEPT MSMAPI32.DLL:

C:ProgrammeGemeinsame DateienSystemMSMAPI1031
Add this path to the Environment variables.

(it will probably have this Path in it already)
Reinstall the Outlook Connector with the "Repair" funktion.
It should connect now. Be shure it works after restart.[/QUOTE]

This works!

C:Program FilesCommon FilesSystemMSMAPI1033 (Outlook 2007)
sgiunchi
Posts: 15
Joined: Sat Sep 13, 2014 1:04 am

Outlook 07 can not send and shows LSMSSP.DLL error

Postby sgiunchi » Thu Feb 21, 2013 11:50 am

Another workaround.

Delete the folder C:Program FilesCommon FilesSystemMSMAPI1033 (1040 in Italian)

Uninstall ZCO and reinstall.

This is the only method that worked for me.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests