Outlook Connector & Terminal Server

Ask your questions and get help with Zimbra's Outlook Connector.
Intrepidity
Posts: 2
Joined: Fri Sep 12, 2014 11:56 pm

Outlook Connector & Terminal Server

Postby Intrepidity » Mon Dec 08, 2008 5:17 pm

We have 2 terminal server in our enviroment, one running Server 2008 (64 SS) with Office 2007, and one Server 2003 (32 SS) with Office 2003.
I have no had success trying to get this correctly installed on the terminal servers. Is there a how-to somewhere?
What I want to accomplish: the first time the user run Outlook I want the connector to pop up asking them about username and password. I have an edited msi so that server and ssl should be set allready.
If possible I only want ONE outlook connector while the program data are genuin for each user in they´re terminal services profile folders.


4211PeterH
Posts: 48
Joined: Fri Sep 12, 2014 9:58 pm

Outlook Connector & Terminal Server

Postby 4211PeterH » Fri Dec 12, 2008 9:23 am

Hi there,
Don't know about 64bit windows but 32bit should work, we use it on several machines, under citrix on w2k3-terminalserver.
1. Of course server needs to be in installmode :0)

2. apply a policy via gpo to outlookconnector-users in group/container 'zimbra'

3. start up outlook en fill-in the settings.
This should work, every users gets his own settings en .zdb-files. We put them next to their profiles on shared storage so they can be accessed from any server.
Hope this helps,

Peter
Intrepidity
Posts: 2
Joined: Fri Sep 12, 2014 11:56 pm

Outlook Connector & Terminal Server

Postby Intrepidity » Sun Dec 14, 2008 5:39 pm

[quote user="4211PeterH"]Hi there,
Don't know about 64bit windows but 32bit should work, we use it on several machines, under citrix on w2k3-terminalserver.
1. Of course server needs to be in installmode :0)

2. apply a policy via gpo to outlookconnector-users in group/container 'zimbra'

3. start up outlook en fill-in the settings.
This should work, every users gets his own settings en .zdb-files. We put them next to their profiles on shared storage so they can be accessed from any server.
Hope this helps,

Peter[/QUOTE]

2008 server:

I don´t see it installed as a user.
TS in installmode during install
I was hoping this would install it for all users so that it popped up when opening outlook, but didn´t.
Then I tried assigning the customized outlook connector.msi (set server, port and ssl mode) using gpo for everyone connecting to TS (loopback processing). The other settings in the GP works just fine, but still no sign of the connector software being installed for the users. Installing the connector program for all users is a horrible solution anyhow?! One instance of program and several profiles would be the normal solution in a TS enviroment.
What spesific policy is it that u applied using GPO?
CreateZimbraProfile - Zimbra :: Wiki

Should I use this tool? Is the profile automaticly saved in users profile dir? Can I choose where to save it? I would want to put it in the terminal services profile for the users. All users have two seperate profiles, terminal services profiles and regular profiles.
The connector seems to be installed, but no popup when Outlook opens. Users have no access to control panel in terminal server, and can not access the "mail" option there. It´s not possible to delete the main profile and manually make a zimbra profile using the zimbra options in outlook mail accounts inside outlook as far as I can recall. I would not expect users to understand how to do this anyhow.
2003 server:

I can´t even install it as administrator, just getting error msg´s.. I think this might be a different issue not related to TS so I´ll look more into this tomorrow.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 6 guests