[SOLVED] Outlook 2007 crash at startup with ZCS Connector ZimbraOlkConnector-5.0.1_G

Ask your questions and get help with Zimbra's Outlook Connector.
9432henry
Zimbra Alumni
Zimbra Alumni
Posts: 126
Joined: Fri Sep 12, 2014 10:14 pm

[SOLVED] Outlook 2007 crash at startup with ZCS Connector ZimbraOlkConnector-5.0.1_G

Postby 9432henry » Mon Feb 02, 2009 3:42 pm

[quote user="15333jaustin"]Removed %SYSTEM32%mspst32.dll....still crashes.
Located another MSPST32.dll in the Office 12 folder...replaced this with one from a "healthy" computer and restarted. Still crashes.[/QUOTE]
MSPST32.dll in the Office12 folder is OK.

%SYSTEM32%mspst32.dll was left by some software that installed some old version of MAPI.
So after removing %SYSTEM32%mspst32.dll please recreate logs and repost also crash dumps.
Can you try the most recent version of ZCO?


15333jaustin
Posts: 6
Joined: Sat Sep 13, 2014 12:03 am

[SOLVED] Outlook 2007 crash at startup with ZCS Connector ZimbraOlkConnector-5.0.1_G

Postby 15333jaustin » Tue Feb 03, 2009 8:04 am

Ha!

So I uninstalled ZimbraOlkConnector-5.0.1_GA_1900_5.0.2450.1 and deleted the profile, then installed ZimbraOlkConnector-5.0.11_GA_2695_5.0.2817.11 and everything seems to be working fine. Even the TOPSS software. Makes me feel a bit silly actually, but I'm very glad that I don't need to wipe 'er clean. Thanks for all of your help!
-Jill Austin

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests