Sent items are from "unknown"

Ask your questions and get help with Zimbra's Outlook Connector.
ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

Sent items are from "unknown"

Postby ewilen » Sun Jun 21, 2009 3:19 am

Thanks, I reckoned those were the answers, but that typo was a downer. Since it made me think the ZCO bundled with the "latest" NE was up to date, we now have to reinstall ZCO on ~85 workstations, after having just done the initial install. :(
I appreciate the tip about inserting the updated download into Zimbra!


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Sent items are from "unknown"

Postby fsiegel » Mon Jun 22, 2009 10:02 am

Yes it was a typo -- sorry about that. I meant that they shouldn't run it against 5.0.9.
jgerry
Posts: 1
Joined: Sat Sep 13, 2014 12:00 am

Sent items are from "unknown"

Postby jgerry » Tue Jun 30, 2009 1:03 pm

We're going to have to fix this one ASAP, users are complaining very loudly. We're running ZCS 5.0.15 right now.
I have a few separate questions...
1) Will ZCO 5.0.16.2 function with ZCS 5.0.15?
2) Will ZCO 5.0.16.2 fix this issue, or does it need to be paired with a ZCS update to 5.0.16?
I don't mind doing the ZCS update, but I have to plan some downtime. I'd also like to go ahead and get my users upgrading to ZCO 5.0.16.2 if it will work OK with ZCS 5.0.15.
Thanks!
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Sent items are from "unknown"

Postby fsiegel » Tue Jun 30, 2009 1:33 pm

We generally recommend that you upgrade the server first, but in this case, I doubt there will be a problem with running 5.0.16.2 with a 5.0.15 server. But I would upgrade to the latest server whenever it is convenient.
The fix for the "Unknown" problem is only a ZCO fix -- you don't need ZCS 5.0.16 for it to work.
gettyless
Advanced member
Advanced member
Posts: 94
Joined: Fri Sep 12, 2014 10:28 pm

Sent items are from "unknown"

Postby gettyless » Mon Jul 06, 2009 5:26 pm

IMHO this really should be stickied/bumped to the top.
gettyless
Advanced member
Advanced member
Posts: 94
Joined: Fri Sep 12, 2014 10:28 pm

Sent items are from "unknown"

Postby gettyless » Mon Jul 06, 2009 5:27 pm

[quote user="gettyless"]IMHO this really should be stickied/bumped to the top.[/QUOTE]
wait nevermind - it already is :)
widow
Posts: 11
Joined: Sat Sep 13, 2014 12:31 am

Sent items are from "unknown"

Postby widow » Thu Jul 30, 2009 3:43 am

I've updated a couple of users with the the "ZimbraOlkConnector-5.0.16_GA_2923_5.0.2992.16.msi" who were complaining about the Unknown sender thing.
But after this update, when I go to an email that has been sent and is stored in "Sent Items", open the email, click on "Other Actions" and then select "Resend message", it still displays Unknown in the From field. Am I doing something wrong here?
9432henry
Zimbra Alumni
Zimbra Alumni
Posts: 126
Joined: Fri Sep 12, 2014 10:14 pm

Sent items are from "unknown"

Postby 9432henry » Thu Jul 30, 2009 6:01 am

Is that old sent items or a new one.

That should work for new sent messages only.

The old ones are hold as is.
widow
Posts: 11
Joined: Sat Sep 13, 2014 12:31 am

Sent items are from "unknown"

Postby widow » Thu Jul 30, 2009 6:05 am

That was an old message, I'll try with a new one.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests