Page 1 of 1

ZCO 5.0.16.2 for Office 07 SP2

Posted: Wed May 06, 2009 9:01 am
by mmorse

For those who have installed/planning to install Microsoft Office 2007 SP2 (Vista or XP):
One of the changes in this MS release causes some messages to show as From: "unknown" in the account's Sent folder for messages sent in Outlook. (It does not affect the recipient.)
The support portal now contains an updated ZimbraOlkConnector-5.0.16_GA_2922_5.0.2990.16.msi to address Bug 37146 - Sender shows as "unknown" after applying Outlook 2007 SP2 Hotfix (This is different than the connector that ships with 5.0.16)
EDIT:
ZimbraOlkConnector-5.0.16_GA_2923_5.0.2992.16.msi contains fixes for:
Bug 7146 - Sender shows as "unknown" after applying Outlook 2007 SP2 Hotfix
Bug 37941 - 'Microsoft Office Outlook Stopped working' message when clicked on Sharing tab of Boss.
Bug 36880 - Opening sharing tab crashes outlook


ZCO 5.0.16.2 for Office 07 SP2

Posted: Thu May 07, 2009 9:42 am
by iway
Can this connector be safely used with a 5.0.9 server?
If not, what might happen if a user uses the new connector with our 5.0.9 server?
Thanks...

ZCO 5.0.16.2 for Office 07 SP2

Posted: Tue May 12, 2009 5:29 pm
by fsiegel
It might work, but we don't recommend it. You should also wait for patch 5.0.16.2 (coming out probably tomorrow) for this issue.

ZCO 5.0.16.2 for Office 07 SP2

Posted: Mon Jun 08, 2009 11:54 am
by mlanner
Hi Mike,
I completely missed this announcement ... until today.
With important stuff like this, such as critical announcements, would it be possible for Zimbra to have a separate RSS feed? I mean, in a similar fashion to how you do email blasts for version updates? All important updates could be included in the RSS feed.
I have many customers in remote offices using our Zimbra service and I can't control their upgrade routines, etc. I found out about the Outlook 2007 SP2 related bugs through a customer complaining this morning. I've found solutions to some of the issues she brought up through this announcement and the new ZCO. However, if I had know about it earlier, I could've been proactive instead of reactive. I know ... I could've proactively looked in the forums, but Zimbra is not the only forum I'd have to follow daily, so a separate feed would be really nice, since I do scan all my RSS feeds daily.
Just a thought ...
Thanks.

ZCO 5.0.16.2 for Office 07 SP2

Posted: Tue Jun 09, 2009 12:56 am
by Klug
There should be a RSS feed from support.zimbra.com.
However I just tested it and it seems broken : it says "Login required" while I'm obviously logged in...

ZCO 5.0.16.2 for Office 07 SP2

Posted: Mon Jun 29, 2009 5:24 am
by mlanner
To someone at Zimbra:
1) I wasn't aware of the https://support.zimbra.com RSS feed (https://support.zimbra.com/rss.xml). Good now that I know.

2) As reported by Klug, the RSS feed doesn't work. Can you please fix it? A properly working RSS feed to get all your "critical" Zimbra news through every day would be a GREAT resource.
Thanks in advance!

ZCO 5.0.16.2 for Office 07 SP2

Posted: Mon Jun 29, 2009 5:42 am
by phoenix
[quote user="mlanner"]To someone at Zimbra:
1) I wasn't aware of the https://support.zimbra.com RSS feed (https://support.zimbra.com/rss.xml). Good now that I know.

2) As reported by Klug, the RSS feed doesn't work. Can you please fix it? A properly working RSS feed to get all your "critical" Zimbra news through every day would be a GREAT resource.
Thanks in advance![/QUOTE]You should file this as a problem with Zimbra Support.