Messages delivering as plain text

Ask your questions and get help with Zimbra's Outlook Connector.
Jbrabander
Outstanding Member
Outstanding Member
Posts: 315
Joined: Fri Sep 12, 2014 11:31 pm

Messages delivering as plain text

Postby Jbrabander » Mon Jun 29, 2009 7:30 am

I'm not sure what the heck is going on. I've got 1 user with a strange issue. If you look at his online Zimbra webmail, all the messages in his inbox are in the regular HTML format if needed. Images appear correctly, etc. But all of his messages are only in plain text format in Outlook 2003. He's got the 5.0.16 ZCO and I've tried reinstalling Outlook. I've looked and the Outlook email option for reading all email as plain text is not checked.
Anyone have any ideas for what may be going on? I'm totally stuck.


Jbrabander
Outstanding Member
Outstanding Member
Posts: 315
Joined: Fri Sep 12, 2014 11:31 pm

Messages delivering as plain text

Postby Jbrabander » Wed Jul 01, 2009 7:37 am

Anyone have any thoughts?
354phingers
Advanced member
Advanced member
Posts: 149
Joined: Fri Sep 12, 2014 10:24 pm

Messages delivering as plain text

Postby 354phingers » Thu Jul 16, 2009 7:55 am

i have the same issue with my zimbra account, all the emails after the upgrade are coming in as plain text, in both zimbra web interface, and zimbra desktop, havent tried outlook yet.
any thoughts on how to reset?
Jbrabander
Outstanding Member
Outstanding Member
Posts: 315
Joined: Fri Sep 12, 2014 11:31 pm

Messages delivering as plain text

Postby Jbrabander » Thu Jul 16, 2009 8:00 am

I have no idea yet. My user's web interface is just fine. HTML emails show fine there, but in Outlook everything converts to plain text. I've even reinstalled Office with no success.
354phingers
Advanced member
Advanced member
Posts: 149
Joined: Fri Sep 12, 2014 10:24 pm

Messages delivering as plain text

Postby 354phingers » Sat Jul 18, 2009 8:58 am

I seem to have had this issue one previous time in the past and forget how I fixed it.
Any ideas zimbra support? Appreciate it! It is driving my users batty!
kcd
Posts: 3
Joined: Sat Sep 13, 2014 12:34 am

Messages delivering as plain text

Postby kcd » Tue Aug 11, 2009 10:54 pm

When browsing old messages I see them as HTML for a split second then Zimbra converts them to plain text
...I'd like to see how you solve your problems.
doobsiss
Posts: 1
Joined: Sat Sep 13, 2014 12:54 am

Messages delivering as plain text

Postby doobsiss » Tue Dec 08, 2009 5:18 pm

I would love to know how to fix this too.
It has to be a zimbra connector thing, because if i use outlook with just imap settings everything comes up nice!
Very annoying
kcd
Posts: 3
Joined: Sat Sep 13, 2014 12:34 am

Messages delivering as plain text

Postby kcd » Tue Dec 08, 2009 6:03 pm

In my case I suspect it has to do with the conversation view where messages are grouped together. Maybe it is trying to convert messages to the same plain text format...
spacehill
Posts: 14
Joined: Sat Sep 13, 2014 12:59 am

Messages delivering as plain text

Postby spacehill » Tue Feb 09, 2010 6:07 pm

Hi,
I also get HTML mails as plain text in Outlook, everywhere else (webmail, zimbra desktop) a HTML Mail looks fine.
Does anybody know a solution jet?
jay4linux
Posts: 3
Joined: Sat Sep 13, 2014 12:53 am

Messages delivering as plain text

Postby jay4linux » Wed Apr 28, 2010 9:25 am

We just switched over to zimbra and some of my users are having the same problem. HTML displays as plain text in outlook 2003. Out of 40 users only 2 have this issue. I have not checked the service pack level of each users outlook yet, think that could be it? The messages all display fine either in zimbra desktop on zimbra web. Anybody figure this out yet?

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests