[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Ask your questions and get help with Zimbra's Outlook Connector.
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby jurness » Tue Nov 03, 2009 3:31 pm

After migrating to ZCS 6.0.2, when I sync a new Outlook client for the first time, the zdb file just keeps growing until the disk fills up.
Outlook 2007 was working great previously, but I can no longer get it to work in my environment. The machine this is running on is Windows 7 and I have tried multiple installations and reinstallations on different machines.
My account uses about 2GB, but I have now seen zdb files up to 19gb and the Outlook client is then unusable as it hangs.
John


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby fsiegel » Tue Nov 03, 2009 3:38 pm

Never seen that one before. Perhaps you could test on a small test mailbox and see if that keeps growing as well. If it does, enable ZCO logging (just logging and http logging, nothing else), and send us the log file.
Did you migrate from 6.0.1, or from a 5.0.x version? What was the last version where this was working correctly?
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby jurness » Tue Nov 03, 2009 5:23 pm

I migrated from 6.0.1 to 6.0.2. It worked on 6.0.1, but once I upgraded, going back to 6.0.1 did not resolve the issue.
This is really time consuming trying to get this to work. One of the things that happens on uninstall/reinstall is that I get an error later when starting up Outlook "Cannot start Microsoft Office Outlook. Cannot open the Outlook Window". I have reinstalled/repaired Office several times now.
I'll try and get you a log of my current setup before trying to create a separate account. As I said, this did work before and I do have one user on Outlook 2007, ZCO 6.0.1, Win7 and he is very happy. When it works, it works nicely!
Where do I send the log file to?
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby fsiegel » Tue Nov 03, 2009 5:28 pm

You can post the log here. If it's too big, let me know. Also, if you get an error, there may have been a crash. Look in %TEMP%zco-cores, and see if there is a corresponding .dmp file. You can post that as well.
Another thing that would help would be a log file of a successful run in 6.0. Then I can compare.
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby jurness » Fri Nov 06, 2009 1:42 pm

I have 216 *.dmp files. This UI does not allow me to attach a file so I am unsure how to proceed. I'll see if I can figure out with the logs and if text based, I will post.
OK, I missed the "Advanced" response. Attached are the first two and last two dump files.

sysinfo.zip


zco-cores.zip


Zimbra-OutlookZCO-logger-output.zip

fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby fsiegel » Fri Nov 06, 2009 2:47 pm

Not yet sure what is going on. Of the 4 dumps, only the last one crashed in our code. I'm wondering if that last one came under different circumstances?
Another question? Do you have any other Outlook addins installed? Sometimes we don't play well with certain other addins.
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby jurness » Fri Nov 06, 2009 2:54 pm

I just attached sysinfo and ZCOlogger output to the last post.
Here is also an attachment of my Add-ins.
By the way, not long after I did a screen-shot of the add-ins, Outlook hung for 3 or 4 minutes and then crashed again.

2009.11.06.Outlook-Addins.ZCODebugging.jpg

fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby fsiegel » Fri Nov 06, 2009 3:02 pm

That Adobe PDF addin looks suspicious. I woudn't trust that thing as far as I could throw it. What happens if you get rid of that?
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby jurness » Fri Nov 06, 2009 4:11 pm

I will try disabling that, but when I start Outlook (after the last crash), it wants to kill the "zimbra client extension add-in". As you probably know, there is no such add-in. There are two Zimbra add-ins, but their names are "Zimbra Sharing Addin" and "Zimbra Shutdown Addin"
See image.

2009.11.06.Outlook-Addins.ZCO-Addin-warning-on-start.jpg

fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

[SOLVED] Outlook 2007 Initial Sync Results in Massive zdb

Postby fsiegel » Fri Nov 06, 2009 4:12 pm

you should ignore that and say no

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests