ZCO and Outlook 2010 Beta Problem

Ask your questions and get help with Zimbra's Outlook Connector.
Popasmurf
Posts: 19
Joined: Fri Sep 12, 2014 10:37 pm

ZCO and Outlook 2010 Beta Problem

Postby Popasmurf » Thu Dec 10, 2009 12:01 pm

Is that Zimbra 5 or 6?


calciphus
Posts: 8
Joined: Fri Sep 12, 2014 10:47 pm

ZCO and Outlook 2010 Beta Problem

Postby calciphus » Thu Dec 10, 2009 12:22 pm

I'm on Zimbra 5. Our 6.x deployment is still in test here.
Popasmurf
Posts: 19
Joined: Fri Sep 12, 2014 10:37 pm

ZCO and Outlook 2010 Beta Problem

Postby Popasmurf » Thu Dec 10, 2009 1:07 pm

When I add the calendar, all I see is Busy, I don't see WHAT the appointments are. This is true of EVERY calendar I add. I've added screenshots as well. When I try to open the appointment, it throws the error attached.

Capture.JPG


Capture1.jpg

fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

ZCO and Outlook 2010 Beta Problem

Postby fsiegel » Tue Dec 15, 2009 10:53 am

How did you try to add the other user's calendar? The sharing tab wtill works fine when you right click the calendar. As far as opening another user's mailbox, currently in 2010, all the Zimbra stuff goes under the Zimbra menu item. We will fix that. I can add other calendars and sync them fine.
Popasmurf
Posts: 19
Joined: Fri Sep 12, 2014 10:37 pm

ZCO and Outlook 2010 Beta Problem

Postby Popasmurf » Tue Dec 15, 2009 10:58 am

In Outlook 2010, I go to the Calendar section and click on Open Calendar, and then From Address Book. I select the users calendar I want to open and click Add Calendar. From there I see the calendar, but everything shows Busy with no detail. If I try and open any item it shows "Cannot open this item".
Does this help?
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

ZCO and Outlook 2010 Beta Problem

Postby fsiegel » Tue Dec 15, 2009 11:11 am

Yeah -- I tried that and I get the same behavior you do. We may have to disable that -- we have our own way of doing it:
In 2010 (until we fix it), it would be Addins, Other User's Mailbox, then choose the user from the Global Address List. That should work.
Popasmurf
Posts: 19
Joined: Fri Sep 12, 2014 10:37 pm

ZCO and Outlook 2010 Beta Problem

Postby Popasmurf » Tue Dec 15, 2009 1:31 pm

Thanks! That seemed to do it!
Kanttila
Posts: 1
Joined: Sat Sep 13, 2014 1:16 am

ZCO and Outlook 2010 Beta Problem

Postby Kanttila » Thu Jun 03, 2010 3:57 am

We have upgraded to Office 2010 in the office and now all the 64bit Outlook 2010 are having problems. :) Any news when you will have the connector version for 64bit Outlook 2010 out? The Office 2010 final versions are already rolling in for the corporate customers as well as MS partners.
Currently I am using email through IMAP and calendar through web interface, not ideal but has to do until everything works as intended.
fourcheeze
Posts: 8
Joined: Fri Sep 12, 2014 11:14 pm

ZCO and Outlook 2010 Beta Problem

Postby fourcheeze » Tue Jun 15, 2010 6:18 pm

Also having problems connecting to 64 bit Outlook 2010.
Can anyone point me to a page which shows which versions of Outlook *should* be working? There's no mention of 32 or 64 bit in the Outlook connector instructions. On bugzilla Outlook 2010 support is verified as working, again no mention of 32 v 64 bit.
We're running 6.0.6 NE and about to upgrade to 6.0.7. I've got a customer who is unable to run the Outlook connector installer as it says that it is unable to use the 64-bit version of Outlook and to install the 32 bit version instead. Naturally the customer is wondering why he should do this. I've unpacked (but not installed) 6.0.7 and sent him the outlook connector installer just to see if it runs and he has the same problem.
So is 64 bit Outlook 2010 supposed to work and if so how do we install the outlook connector? If it's not supposed to work then someone should alter the status of the Outlook 2010 because at present it is misleading (and could well have cost us a customer).
15539sam
Zimbra Alumni
Zimbra Alumni
Posts: 814
Joined: Fri Sep 12, 2014 9:52 pm

ZCO and Outlook 2010 Beta Problem

Postby 15539sam » Tue Jun 15, 2010 6:21 pm

Bug 43685 – support 64bit outlook
64bit Outlook is not yet supported.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests