Signature sync

Ask your questions and get help with Zimbra's Outlook Connector.
Nick_Nitro
Posts: 9
Joined: Fri Sep 12, 2014 10:30 pm

Signature sync

Postby Nick_Nitro » Fri Mar 18, 2011 9:22 am

Hi,
When i try to use the feature "signature sync" in ZCO Version: 7.0.1.6307 i get an error in my mailbox saying:
Topic:Local Failure Notice: Problem synchronizing Signatures
The following problems were encountered while synchronizing signatures:

1. General failure

---------------------------------------------------------------------
Reason: Failed to read Outlook signature

---------------------------------------------------------------------


Computer Name: ABETEC072
ZCO Version: 7.0.1.6307
Server Version: 7.0.1_GA_3105
And the signature is not synchronized.
Signatures are made in outlook 2010.

Can someone give me a solution for this inconvenience.


mikronaut
Posts: 11
Joined: Fri Sep 12, 2014 11:24 pm

Signature sync

Postby mikronaut » Fri Mar 18, 2011 11:28 am

same issue here with previous version.
The following problems were encountered while synchronizing signatures:

1. General failure

---------------------------------------------------------------------
Reason: Failed to create Outlook signature

---------------------------------------------------------------------


Computer Name: xxxxxxx
ZCO Version: 7.0.0.6298
Server Version: 7.0.0_GA_3077
dcb
Posts: 27
Joined: Sat Sep 13, 2014 1:17 am

Signature sync

Postby dcb » Mon Mar 21, 2011 10:15 am

Do the signatures contain graphics?
How many signatures do you have? Do they all fail?
Can you try recreating the signatures please.
Thanks
mikronaut
Posts: 11
Joined: Fri Sep 12, 2014 11:24 pm

Signature sync

Postby mikronaut » Mon Mar 21, 2011 5:17 pm

Yes it contains graphics. But after deleting it and creating a new one with no pictures the error persist and even gets worse. Now it doesnt syncs "up". New mail appears in outlook's inbox, but i cant see my modifications (readed, moved, trashed) in the web client. Im going to reinstall Outlook, try on another pc and troubleshoot the logs.
bjornf
Posts: 8
Joined: Sat Sep 13, 2014 1:41 am

Signature sync

Postby bjornf » Thu Apr 07, 2011 6:05 am

[quote user="mikronaut"]Yes it contains graphics. But after deleting it and creating a new one with no pictures the error persist and even gets worse. Now it doesnt syncs "up". New mail appears in outlook's inbox, but i cant see my modifications (readed, moved, trashed) in the web client. Im going to reinstall Outlook, try on another pc and troubleshoot the logs.[/QUOTE]
Any news on this?
dcb
Posts: 27
Joined: Sat Sep 13, 2014 1:17 am

Signature sync

Postby dcb » Thu Apr 07, 2011 10:05 am

Do the problems persist if you turn off signature sync?
Outlook->View->Toolbars->Zimbra Support->Advanced->untick "Sync Signatures"
dcb
Posts: 27
Joined: Sat Sep 13, 2014 1:17 am

Signature sync

Postby dcb » Thu Apr 07, 2011 10:09 am

I'm happy to take a look at any logs you have for these issues
stegbth
Advanced member
Advanced member
Posts: 141
Joined: Fri Sep 12, 2014 11:48 pm
Location: Bavaria in Germany

Signature sync

Postby stegbth » Fri Apr 08, 2011 3:24 am

Hello same Problem was here.

ZimbraConnectorForOutlook/7.0.1.6307
Running Outlook 2010*32 on Windows 7 amd64

Zimbra 7.0.1 running on Ubuntu 10.04 amd64
now Outlook does not start anymore at all

checking other posts
Release 8.6.0.GA.1153.UBUNTU14.64 FOSS edition, Patch 8.6.0_P6
mikronaut
Posts: 11
Joined: Fri Sep 12, 2014 11:24 pm

Signature sync

Postby mikronaut » Sat Apr 09, 2011 1:28 am

After several tests i canm confirm that signature sync is not working with any of the computers with Outlook 2007, althought they worked with 2003 and then upgraded, so signature is not the problem.
Any ideas?
9314adan0s
Posts: 1
Joined: Sat Sep 13, 2014 1:57 am

Signature sync

Postby 9314adan0s » Mon Apr 11, 2011 4:58 am

Hey guys,
I ran into the same issue on Outlook 2003 SP3 today.
The following problems were encountered while synchronizing signatures:

1. General failure

---------------------------------------------------------------------

Reason: Failed to create Outlook signature

---------------------------------------------------------------------

Computer Name: VBOX-WIN7-SLUDW

ZCO Version: 7.0.1.6307

Server Version: 7.0.1_GA_3112

I've enabled logging and found the following Errormessage:

1-04-2011 11:46:57.964 [3524]: Source ZCS Signature:

11-04-2011 11:46:57.964 [3524]: ======================

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Name: 'Standard'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Id: 'a45e59b7-16af-485a-8775-2adf49845a9d'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Type: 'text/plain'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Plain: 'My Signature'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: HTML: ''

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Creating PLAIN format

11-04-2011 11:46:57.964 [3524]: SIGSYNC: CSignatureSync::DeleteZCSSigFromOL

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Deleting files and directories for signature: 'Standard'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: CSignatureSync::DeleteOLSigFilePlain

11-04-2011 11:46:57.964 [3524]: SIGSYNC: CSignatureSync::DeleteOLSigFileRTF

11-04-2011 11:46:57.964 [3524]: SIGSYNC: CSignatureSync::DeleteOLSigFilesAndDirHTML

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Deleting directory 'C:UsersTestuserAppDataRoamingMicrosoftSignaturesStandard_files'

11-04-2011 11:46:57.964 [3524]: SIGSYNC: ERROR: Failed to remove dir 'C:UsersTestuserAppDataRoamingMicrosoftSignaturesStandard_files'. Err: 3

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Failed

11-04-2011 11:46:57.964 [3524]: SIGSYNC: Failed to delete _files dir

Creating the folder in question fixed the issue for me.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests