Zimbra 7/Outlook 2010 connector issues

Ask your questions and get help with Zimbra's Outlook Connector.
sadams@bigrocksports.com
Advanced member
Advanced member
Posts: 69
Joined: Fri Sep 12, 2014 11:19 pm

Zimbra 7/Outlook 2010 connector issues

Postby sadams@bigrocksports.com » Fri Apr 01, 2011 2:38 pm

ZCS 7.0.1 - RHEL 5 64-bit

Outlook Connector 7.0.1.6307_x86

Outlook 2010 running under Windows 7
See below. This is the 6th user in two days that has reported this. This is a mess. These users are all forced to use the web client for now. Can you let me know the fix for this?
Sent: Friday, April 1, 2011 3:20:09 PM

Subject: [bigrocksports #92322] Outlook
When I open my outlook it gives me a message that "Microsoft Outlook has encountered a problem and needs to close". I have restarted outlook multiple times and restarted my computer and nothing is working.
Thanks.


Krishopper
Outstanding Member
Outstanding Member
Posts: 769
Joined: Fri Sep 12, 2014 10:23 pm

Zimbra 7/Outlook 2010 connector issues

Postby Krishopper » Fri Apr 01, 2011 3:11 pm

I'm not sure if anyone else out there is experiencing the same issue, but I'm getting this identical issue also.
beedeebags
Posts: 5
Joined: Sat Sep 13, 2014 1:18 am

Zimbra 7/Outlook 2010 connector issues

Postby beedeebags » Tue Apr 05, 2011 10:36 pm

Hi I've been having this issue,

I've found creating a registry key under HKCUSOFTWARE
for zimbra was enough to get going,
something like



Windows Registry Editor Version 5.00
[HKEY_CURRENT_USERSoftwareimbra]

"GalResync"=dword:0000001e

"GalDeltaSync"=dword:000000f0

"SigSyncEnabled"=dword:00000001
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Zimbra 7/Outlook 2010 connector issues

Postby fsiegel » Wed Apr 06, 2011 9:47 am

This is bug 57819. It has been fixed, but I don't believe it's in any released version. I'll check on this.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests