[SOLVED] Zimbra Connector for Outlook: Endless Issues

Ask your questions and get help with Zimbra's Outlook Connector.
FuzzyFace
Posts: 8
Joined: Sat Sep 13, 2014 2:01 am

[SOLVED] Zimbra Connector for Outlook: Endless Issues

Postby FuzzyFace » Tue May 24, 2011 7:26 pm

Feel like I'm flooding a bit here, but anyway....
We use Windows 7 x64 with x86 Office 2010. Everyone insists on using Outlook rather than the web interface or ZDesktop (I have asked many, many times for people to suck it up and either quit complaining about their bloatware or change over to what Zimbra is meant to work with, but yeah, no luck), so we need to use the Outlook connector. Usually, it will work ok, but sometimes it just crashes Outlook without any reason whatsoever when we try to set up a new profile's email account.
Another thing that "annoys" people (-.-) is that email takes a minute to push out. I think I found a way to fix this in the advanced tab of a user's settings panel in the admin console, though, so not a big issue.
The crashing is really starting to get to me, though, because it seems entirely random. Does anyone have some tips on how to avoid it?


xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

[SOLVED] Zimbra Connector for Outlook: Endless Issues

Postby xeon » Wed May 25, 2011 6:56 pm

From just reading over the forums here about the troubles with Outlook 2010 seems Zimbra is having trouble keeping it stable. I use Outlook 2007 and its rock solid. I know this does not help you much, but if you have Outlook 2007, I would setup those troublesome users with it.
FuzzyFace
Posts: 8
Joined: Sat Sep 13, 2014 2:01 am

[SOLVED] Zimbra Connector for Outlook: Endless Issues

Postby FuzzyFace » Wed May 25, 2011 6:59 pm

We're an MS gold partner, so we have to use the latest and greatest or else be unlicensed :(
We found yesterday that turning on debugging "just worked" with the user setup. Not sure why, but you can turn it off after the setup with no ill effect.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests