Windows 8 Support

Ask your questions and get help with Zimbra's Outlook Connector.
3P-Chris
Posts: 7
Joined: Fri Sep 12, 2014 11:41 pm

Windows 8 Support

Postby 3P-Chris » Mon Oct 29, 2012 1:13 am

Hi,
I have recently installed Windows 8 onto my laptop and have been unable to install Zimbra Outlook Connector. Having a search on the internet I found a bug relating to this: Bug 77098 – Outlook connector support with Windows 8 that says it has been resolved.
Trying the version 8 client available to me: ZimbraConnectorOLK_8.0.0.673, I am still having the same issue error as found in:
I">http://www.zimbra.com/forums/zimbra-connector-outlook/58829-zimbra-connector-outlook-windows-8-a.html
I
have tried troubleshooting other posts found in these forums such as:
> Checking Path in My Computer > Advanced

> Creating new Outlook Mail Profiles

> Removing Zimbra from regedit

> Copying recommended files to Common Files > System ... etc
Thoughts/Advice is welcome.
Regards,

-Chris


REMcycle
Posts: 34
Joined: Fri Sep 12, 2014 11:30 pm

Windows 8 Support

Postby REMcycle » Mon Oct 29, 2012 11:17 am

I would actually try uninstalling the connector completely and then connecting to the server. I was able to get Windows 8 Mail connected to my Zimbra server out of the box with no connector installed on the first try, so give that a shot.
drick520
Posts: 5
Joined: Sat Sep 13, 2014 2:38 am

Windows 8 Support

Postby drick520 » Mon Oct 29, 2012 12:54 pm

[quote user="REMcycle"]I would actually try uninstalling the connector completely and then connecting to the server. I was able to get Windows 8 Mail connected to my Zimbra server out of the box with no connector installed on the first try, so give that a shot.[/QUOTE]
I'm guessing he wants it working outlook. I have some clients who have upgraded to Windows 8 already and I'm unable to get the connector working for them. Is there any ETA for fix?
REMcycle
Posts: 34
Joined: Fri Sep 12, 2014 11:30 pm

Windows 8 Support

Postby REMcycle » Mon Oct 29, 2012 2:21 pm

[quote user="drick520"]I'm guessing he wants it working outlook. I have some clients who have upgraded to Windows 8 already and I'm unable to get the connector working for them. Is there any ETA for fix?[/QUOTE]
Oh gotcha...had to read that one again.
Hopefully the next time there's an upgrade available for Server, the Connector will be updated to support Windows 8.
3P-Chris
Posts: 7
Joined: Fri Sep 12, 2014 11:41 pm

Windows 8 Support

Postby 3P-Chris » Mon Oct 29, 2012 5:21 pm

Yup, exactly that.
I want to get it to work with Outlook 2010.
-Chris
iway
Outstanding Member
Outstanding Member
Posts: 425
Joined: Fri Sep 12, 2014 11:31 pm

Windows 8 Support

Postby iway » Wed Oct 31, 2012 11:27 am

What's the status here? We need Windows 8 support. Windows 8 has been in the making for years, it comes as no surprise at all. Zimbra VMware had months to work on this with Release Previews. Is anyone here listening???
drick520
Posts: 5
Joined: Sat Sep 13, 2014 2:38 am

Windows 8 Support

Postby drick520 » Fri Nov 02, 2012 3:53 pm

[quote user="iway"]What's the status here? We need Windows 8 support. Windows 8 has been in the making for years, it comes as no surprise at all. Zimbra VMware had months to work on this with Release Previews. Is anyone here listening???[/QUOTE]
obviously not. I have windows 8 customers that are complaining Zimbra is the only thing that doesn't work on Windows 8. Lovely!
14643rusty
Advanced member
Advanced member
Posts: 80
Joined: Fri Sep 12, 2014 11:12 pm

Windows 8 Support

Postby 14643rusty » Wed Nov 07, 2012 1:13 pm

Anyone know if an updated Outlook Connector is being developed? I having issues with windows 8 and ZCS NE 7.2
drick520
Posts: 5
Joined: Sat Sep 13, 2014 2:38 am

Windows 8 Support

Postby drick520 » Wed Nov 07, 2012 1:22 pm

[quote user="14643rusty"]Anyone know if an updated Outlook Connector is being developed? I having issues with windows 8 and ZCS NE 7.2[/QUOTE]
I was told windows 8 is not supported until release 8.0.2 . Looks like we need to wait. :(
3P-Chris
Posts: 7
Joined: Fri Sep 12, 2014 11:41 pm

Windows 8 Support

Postby 3P-Chris » Sun Nov 18, 2012 6:14 pm

Just to update anyone who is also having this issue, tried version: ZimbraConnectorOLK_8.0.1.717_x86.msi this morning. Same issue is still outstanding.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 5 guests