Page 1 of 1

Outlook very slow loading profile and syncing

Posted: Tue Sep 13, 2016 6:25 pm
by rusty
Server: Ubuntu 10.04 Zimbra 8.0.8
Workstation: Windows 7 (64 bit), Outlook 2010 (32 bit), Zimbra connector 8.6.0

I have one computer that Outlook is so incredibly slow, especially first 5 minutes after opening it. Long time (several minutes) to load profile, and then first sync. Disabled all add-ins (except Zimbra). If I load a Outlook profile (non-zimbra) it is totally normal speed, very responsive. I created new empty Zimbra account and it is same (very slow). Removed Zimbra connector, deleted Outlook's Zimbra profile, deleted Outlook folder under Appdata\local\MS and Appdata\roaming\MS, then reinstalled Zimbra connector and used the brand new Zimbra account, still same (very slow).

My speculation is malware attacking the connector, but malware removal didn't improve things. All out of ideas. Can someone help?

Re: Outlook very slow loading profile and syncing

Posted: Wed Sep 14, 2016 3:50 pm
by thorx
have you tried 8.7 connector? one zimbra employee sayed 8.7 connector is compatible with 8.6 server. maybe the same for 8.08 server.

Re: Outlook very slow loading profile and syncing

Posted: Wed Sep 14, 2016 3:53 pm
by thorx
and have you checked if the antivirus program is slowing it down? I have had before issues with scanner software and antivirus slowing down the program to an halt. worth a check.

Re: Outlook very slow loading profile and syncing

Posted: Wed Sep 14, 2016 5:22 pm
by rusty
Thanks, I've seen ESET anti-virus v9 screw up Zimbra connector. He is using ESET v.8, and I did temporarily disable it to observe no change.

Re: Outlook very slow loading profile and syncing

Posted: Wed Sep 14, 2016 6:03 pm
by thorx
I would have tried the 8.7 connector. they have the updated version on normal download page now:
https://www.zimbra.com/downloads/zimbra ... r-outlook/