Ignoring certificates in Windows 10

Ask your questions and get help with Zimbra's Outlook Connector.
big_jonno
Posts: 8
Joined: Mon Oct 31, 2016 3:02 pm

Ignoring certificates in Windows 10

Postby big_jonno » Tue Jan 31, 2017 10:19 am

Hi there

I have recently upgraded to Windows 10 and have a Zimbra server that has an 'untrusted certificate'. When attempting to add an account to Outlook 2010 it fails, stating that there was an "error loading SSL libraries".

It worked in Windows 7 by going into the registry "HKEY_LOCAL_MACHINE->SOFTWARE->Wow6432Node->Zimbra" and changing "AllowInvalidCerts" to 1 instead of 0.

We are using version 7.2.3.667 of the Zimbra connector for Outlook. We tried the latest version but the "AllowInvalidCerts" was not in the registry.

Any ideas on how to ignore the certificate issues? Could it be something to do with a particular update?

Thanks

Big_Jonno


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: JDunphy and 1 guest