LSMSSP.dll issue Windows 2008R2 Office2010

Ask your questions and get help with Zimbra's Outlook Connector.
jmmeboelen
Posts: 1
Joined: Fri Feb 24, 2017 9:11 pm

LSMSSP.dll issue Windows 2008R2 Office2010

Postby jmmeboelen » Fri Feb 24, 2017 11:04 pm

Hi,

I have a LSMSSP.dll issue with Windows server 2008 R2 and Office 2010 (32-bit) fresh installed.

I come from Office 2003 and had no problems with outlook connector.
I have deleted Office 2003 and have used the microsoft clean up tool for office 2003 which creates a clean environment.

Now I have upgraded Zimbra to latest version (8.7.2_GA_1736_network) and outlook connector (ZimbraConnectorOLK_8.7.1.1661_x86)
But when I try to create a new zimbra profile then I get error messages about LSMSSP.dll.
I am already trying a few hours but without success. I also installed Office 2010 SP2 to check if this is the solution but still same errors here.
Happiness my Windows server 2008 R2 is on VMware and I created a snapshot before I started so I can easily go back for now.
But I need Office 2010 (32bit) for connection with other software, so I still need a solution.

Who can give me some support to get this fixed?
Thanks in advance.

Regards, Hans


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Re: LSMSSP.dll issue Windows 2008R2 Office2010

Postby jorgedlcruz » Sat Feb 25, 2017 12:00 am

Hi,
I suggest you to open a support ticket, our team can help you better there as ZCO is for paid customers.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests