after circa 50 mega of sync, connector stops with error message: Network connection Failure

Ask your questions and get help with Zimbra's Outlook Connector.
User avatar
maumar
Outstanding Member
Outstanding Member
Posts: 355
Joined: Fri Sep 12, 2014 10:28 pm

after circa 50 mega of sync, connector stops with error message: Network connection Failure

Postby maumar » Thu Mar 30, 2017 11:18 am

Windows 10
Office 2010
Outlook 2010 64bit
ZCO 8.7.0 64 bit
ZCS 8.6.0 p5

Profile is new, after deletion
After created a new profile,
after circa 50 mega of sync, connector stops with error message: Network connection Failure

We have to push F9 every time it stops with error
It's a pain with accounts very large, more then 60giga
we keep pn to push F9 again and again

After some F9, Outlook stop working and should be killed


Network connection failure


kingbob2
Posts: 2
Joined: Mon Jun 05, 2017 6:04 pm

Re: after circa 50 mega of sync, connector stops with error message: Network connection Failure

Postby kingbob2 » Mon Jun 05, 2017 6:09 pm

I have experienced the same issue.

Win10 LTSB 2016
Office 2016 32bit
ZCO 8.7.1.1661
ZCS 8.6.0_GA_1194

I will note that this machine was upgraded from win7 pro to its current win10.
the normal user (existing windows profile) tried it and it errors about 9000 items into syncing.
I tried it (newly created windows profile) and it stopped about 13k items into syncing.
kingbob2
Posts: 2
Joined: Mon Jun 05, 2017 6:04 pm

Re: after circa 50 mega of sync, connector stops with error message: Network connection Failure

Postby kingbob2 » Wed Jun 07, 2017 3:29 pm

Update:
I have done fresh installs on a Dell Optiplex 7040 and a Dell Optiplex 7050.
Both were receiving the network connection errors.
I used the same windows install ISO, same office 2016 install files, and same zimbra outlook connector install file on a virtual machine and everything worked fine.
Outlook connector hates new dells desktops?
Here is the error log from when the sync gives the network connection error:

Code: Select all

|||
|||Zimbra Connector for Outlook 8.7.1.1661 (32-bit)
|||Built:          Oct 20 2016 04:48:13
|||Client Path:    C:\Program Files (x86)\Microsoft Office\Office16\OUTLOOK.EXE
|||Client Version: 16.0.4266.1001
|||Command Line:   "C:\Program Files (x86)\Microsoft Office\Office16\OUTLOOK.EXE" 
|||OS:             Microsoft Windows 10  (build 14393), 64-bit
|||
07-06-2017 11:10:47.539 [O16 SYNCMAIN 1ECC]    ### ERROR ### 'GetAppointmentRequest' at 'SyncSAXHandler::BuildAppointment#6934' returned '503 Service unavailable' -> throw NginxException:  [SendRequestSynchronous#2529]
07-06-2017 11:10:47.539 [O16 SYNCMAIN 1ECC]    ### ERROR ### Caught 'NginxException: 503 Service unavailable' @ ZimbraToMapiHandler.cpp#11050[InitialSyncSAXHandler::StartAppointment()]
07-06-2017 11:10:47.539 [O16 SYNCMAIN 1ECC]    ### ERROR ### Error 8F0C0001 processing item type: appt item id: 53066) @ ZimbraToMapiHandler.cpp#6046[SyncSAXHandler::processStartElement()]
07-06-2017 11:10:47.555 [O16 SYNCMAIN 1ECC]    ### WARNING ### Waitsets disabled because primary store not yet synced @ StoreContext.cpp#13184[StoreContextManager::CreateWaitSetMgr()]




update 6/8/17: just tried outlook connector 8.7.10 and still received the network connection error.
admin@fhs.ch
Posts: 1
Joined: Fri Jul 21, 2017 11:20 am

Re: after circa 50 mega of sync, connector stops with error message: Network connection Failure

Postby admin@fhs.ch » Fri Jul 21, 2017 11:36 am

I have experienced the same issue.

HP Compaq Elite 8300 with Intel 82579LM Gigabit Network Card
Win7 pro 64bit
Office 2016 32bit
Kaspersky Endpoint Security 10

Solution after three days of searching :
1) update the intel driver : version 12.15.31.4 , date 29.03.2016 from HP support website.
2) the network connection errors (in Outook) disappears only when I activate the license for Kaspersky.

Have a good day
Sébastien

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests