Outlook 2013 won't close correctly

Ask your questions and get help with Zimbra's Outlook Connector.
ryck
Posts: 5
Joined: Fri Sep 12, 2014 10:45 pm

Outlook 2013 won't close correctly

Postby ryck » Tue Sep 26, 2017 10:21 pm

Hello,

This is an issue similar to viewtopic.php?f=20&t=62504

Outlook open, read, receive, send, calendar, etc.. everything working well, but won't close unless I stop the process manually.
I've reinstalled Office using the office removal tool and all profiles had gone. ZCO also reinstalled. Now I only have the ZCO profile. With just this profile Outlook hangs.

The issue appeared like a month ago.

I can't find the msg with the ID displayed by the ZCO debug log. That would allow me to move or delete it.


Outlook 2013,
Zimbra Connector for Outlook 7.2.7.1022
File Path: C:\Program Files\Microsoft Office\Office15\OUTLOOK.EXE
File Version: 15.0.4701.1000
Command Line: '"C:\Program Files\Microsoft Office\Office15\OUTLOOK.EXE" '

26-09-2017 15:46:40.319 [O15 MAIN 40F4] >StoreContextManager::StopSyncThread
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Sync thread handle is not closed.
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Sync thread is not terminated.
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Waiting for sync thread to exit.
26-09-2017 15:46:40.319 [O15 MAIN 40F4] >Zimbra::Util::DispatchableWait
26-09-2017 15:46:40.319 [O15 MAIN 40F4] MsgWaitForMultipleObjects returned
26-09-2017 15:46:40.319 [O15 MAIN 40F4] >Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x738. HWND 0x1b08ac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x86. HWND 0x100900
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x43f. HWND 0x30aac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x44e. HWND 0x30aac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x401. HWND 0x509e4
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x44e. HWND 0x30aac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x44e. HWND 0x30aac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x401. HWND 0x409b8
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x44e. HWND 0x30aac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x401. HWND 0x509e4
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x401. HWND 0x509e4
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x738. HWND 0x1b08ac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x113. HWND 0x0
26-09-2017 15:46:40.319 [O15 MAIN 40F4] <Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] MsgWaitForMultipleObjects returned
26-09-2017 15:46:40.319 [O15 MAIN 40F4] >Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x738. HWND 0x1b08ac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] <Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] MsgWaitForMultipleObjects returned
26-09-2017 15:46:40.319 [O15 MAIN 40F4] >Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x738. HWND 0x1b08ac
26-09-2017 15:46:40.319 [O15 MAIN 40F4] <Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] MsgWaitForMultipleObjects returned
26-09-2017 15:46:40.319 [O15 MAIN 40F4] >Msg
26-09-2017 15:46:40.319 [O15 MAIN 40F4] Dispatching message 0x738. HWND 0x1b08ac


I get endless 10 MB logs with the Dispatching message unless I close Outlook manually.

How do I map this 0x738 message ID with the ZCO option to open a message by ID?
Is this more related to the ZCO or to Outlook?

Thank you in advice.


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 5 guests