license error

Ask your questions and get help with Zimbra's Outlook Connector.
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

license error

Postby peterb » Tue Oct 17, 2017 4:31 pm

ZCO Version: 8.7.10.1711
Server Version: 8.7.6_GA_1776
Microsoft office 2016

I'm trying to get the zimbra connector to work on a users laptop after upgrading office. On another test laptop it works fine (as well as on a dozen different laptops with older office versions) but on this laptop I keep getting the following error:

Code: Select all

"license error program Zimbra Connector:
you do not have a license to connect to the server using Zimbra connector"

I've reinstalled the zco, removed all entries in the registry, removed the outlook profile, reinstalled the zco again, but I keep getting the error. On the test laptop everything works fine with the same mail account, office and zco version.
The user did have some sync issues before the upgrade, so I assume there's 'something' in the profile that's causing this. Any help on getting this fixed is appreciated.


User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2703
Joined: Thu May 22, 2014 4:47 pm

Re: license error

Postby jorgedlcruz » Tue Oct 17, 2017 7:31 pm

Hello,
Can you please try to open a Support Ticket so they can help you in a better way? Please do let us know if you find the resolution.
I guess you have enough ZCO licenses right?

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

Re: license error

Postby peterb » Wed Oct 18, 2017 7:23 am

Hi Jorge
jorgedlcruz wrote:Can you please try to open a Support Ticket so they can help you in a better way? Please do let us know if you find the resolution.

I'll see into that, thanks

jorgedlcruz wrote:I guess you have enough ZCO licenses right?


I saw that article earlier,but there is no zmlicense command on my zimbra server, so I can't check.
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

Re: license error

Postby peterb » Wed Oct 18, 2017 7:41 am

Perhaps I need to clarify that we're running the opensource version: 8.7.6_GA_1776.FOSS
phoenix
Ambassador
Ambassador
Posts: 25163
Joined: Fri Sep 12, 2014 9:56 pm

Re: license error

Postby phoenix » Wed Oct 18, 2017 8:38 am

peterb wrote:Perhaps I need to clarify that we're running the opensource version: 8.7.6_GA_1776.FOSS
When asking questions on these forums you should always post the version of ZCS that you're using by giving the full output of the following command:

Code: Select all

zmcontrol -v


Code: Select all

"license error program Zimbra Connector:
you do not have a license to connect to the server using Zimbra connector"
That error message is self explanatory, you do not have a licence to use the ZCO and that's because it's a (paid-for) feature of the Network Edition of Zimbra.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

Re: license error

Postby peterb » Wed Oct 18, 2017 9:15 am

Sorry about the wrong version. I'm new to zimbra and the admin usually handling it is not available at the moment.

I'm confused on the license thing. We have several users that succesfully use the connector, which would suggest we have a license? I have a test laptop (fresh install) that happily syncs everything but a user laptop that gives the error. Also there's no command on my system to check the license (i've done a search on the whole server, the binary is not on it).

Thanks for your time.
phoenix
Ambassador
Ambassador
Posts: 25163
Joined: Fri Sep 12, 2014 9:56 pm

Re: license error

Postby phoenix » Wed Oct 18, 2017 9:23 am

There is no way you can be using the ZCO if your installed version of ZCS is the Open Source version you listed above. Do you have multiple ZCS servers? Are you sure other copies of Outlook are actually using the Outlook Connector or are they just using IMAP?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

Re: license error

Postby peterb » Wed Oct 18, 2017 10:00 am

phoenix wrote:There is no way you can be using the ZCO if your installed version of ZCS is the Open Source version you listed above. Do you have multiple ZCS servers? Are you sure other copies of Outlook are actually using the Outlook Connector or are they just using IMAP?


Hmmm, interesting. We absolutely have just one zimbra server and I'm pretty sure the sync is using the zimbra connector:

Image
phoenix
Ambassador
Ambassador
Posts: 25163
Joined: Fri Sep 12, 2014 9:56 pm

Re: license error

Postby phoenix » Wed Oct 18, 2017 10:57 am

Well, if you really have the Open Source version you posted earlier then you should not be using the Outlook Connector at all - it requires a licence and I'm guessing from your earlier comments you haven't paid for one. Was this ever a Network Edition Trlal of ZCS? Where did you actually obtain your copy of the Outlook Connector?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
peterb
Posts: 8
Joined: Tue Oct 17, 2017 4:22 pm

Re: license error

Postby peterb » Wed Oct 18, 2017 11:02 am

I Haven't set up the server so I don't know about it's history. The client you can download here: https://www.zimbra.com/downloads/zimbra ... r-outlook/

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests