Page 1 of 1

Users not Syncing on BESx 5.0.3 and ZCS 7.1.4

Posted: Wed Mar 28, 2012 1:06 pm
by spacehill
Hi all,
I just set up BESx (5.0.3) with the ZCB to my Zimbra Server (7.1.4). After al lot of attempts the BES is now communicating with my ZCS. But I have the feeling that there is something wrong. There are several users that have Mobile Syncronisation activated but I can't see the users in the BlackBerry Webconsole.
The log of the ZBC also shows that there was a syncronisation of the users, but still no users in the BES.


As far as i understood from other Threads, the following error is not a problem (I set the mail port to both by the way)


28-03-2012 19:27:11.413 [4260]: Zimbra::Rpc::Connection::IsSSLError. [12002] is not an SSL mismatch code.

28-03-2012 19:27:11.413 [4260]: *13* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpReceiveResponse(...), Error Code: 12002

28-03-2012 19:27:11.920 [4260]: Zimbra::Store::CWaitRequest::WaitRequestThread. RPC Exception - SendRequest failed with Error 0x2ee2. Desc The request has timed out.

28-03-2012 19:27:11.921 [4260]: Zimbra::Store::CWaitRequest::WaitRequestThread. TIMEOUT exception, because no accounts signalled, this is normal and reissuing request.

28-03-2012 19:27:11.921 [4260]: Zimbra::Store::CWaitRequest::WaitRequestThread. going to retry wait set request, nothing to process. this is not necesarily an error.

28-03-2012 19:27:16.921 [4260]: Zimbra::Store::CWaitRequest::WaitRequestThread. generating wait set request - id: WaitSet-06628720-def7-423b-838f-0336a1304911, seq: 2

28-03-2012 19:27:16.921 [4260]: Zimbra::Store::CWaitRequest::WaitRequestThread. looking to add/delete accounts from the wait set request.


But what about this? (i am getting this for all entries in the GAL)


28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) ++++++++++++++++++++++++++++++++

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) interface address: 4bcac60

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) message class: IPM.Contact

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) PR_DISPLAY_NAME: admin

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) PR_SUBJECT: admin

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) cannot dump the rest of the folder info due to lack of store pointer

28-03-2012 19:39:58.206 [6988]: Zimbra::Mapi::WrapSaveChanges. (00000000de89fdf2bee9234d93b3cff201ac0ff744002000) ++++++++++++++++++++++++++++++++


what logs do you need to help me?
Thanks for any help in advance.
Cheers

Users not Syncing on BESx 5.0.3 and ZCS 7.1.4

Posted: Fri Nov 02, 2012 7:47 pm
by tbovingdon
did you get this resolved? our setup is only seeing AD users not the users provisioned on the ZImbra server.. its.. frustrating.