Outlook 2007 will not install

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
rayt_rwm
Posts: 5
Joined: Sat Sep 13, 2014 1:15 am

Outlook 2007 will not install

Postby rayt_rwm » Wed Jun 16, 2010 1:36 pm

The latest version of MAPI/CDO will NOT allow Outlook to install. I was able to get a previous version from Zimbra (still 1.21) that does allow Outlook to install.


Msprey
Posts: 14
Joined: Sat Sep 13, 2014 12:38 am

Outlook 2007 will not install

Postby Msprey » Wed Jun 30, 2010 3:39 pm

Tech Support. I have been working with a corporate Bes server now for 1 week on this issue with no resolution.
I urge anyone who has succeeded successfully to post any solution tips. This is a big problem.

Thanks.:(
Msprey
Posts: 14
Joined: Sat Sep 13, 2014 12:38 am

Outlook 2007 will not install

Postby Msprey » Wed Jun 30, 2010 4:20 pm

The newer mapi cdo installation will not work. Here is the link to the installation that is compatable with outlook 2007:
CLICK HERE
M
abhullar
Zimbra Alumni
Zimbra Alumni
Posts: 21
Joined: Fri Sep 12, 2014 10:17 pm

Outlook 2007 will not install

Postby abhullar » Tue Jul 13, 2010 4:18 pm

The newest Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 installer cannot coexist with Outlook 2007.
You can download an earlier version of this file in order to install Outlook 2007.
You can Downlod here
Syren Baran
Posts: 7
Joined: Sat Sep 13, 2014 1:25 am

Outlook 2007 will not install

Postby Syren Baran » Fri Aug 27, 2010 10:56 am

[quote user="abhullar"]The newest Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 installer cannot coexist with Outlook 2007.

[/QUOTE]
I'm slightly disatisfied with this solution. Even the old linked version of MAPI/CDO does not install after Outlook 2007 (ok, thats not the proposed order of installation).
Is the MAPI/CDO 1.2.1 only required for installation?
If not, is it advisable to to deactivate automatic updates to prevent updates from possibly breaking this (conflicting) configuration?
eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

Outlook 2007 will not install

Postby eugener » Fri Aug 27, 2010 3:00 pm

>I'm slightly disatisfied with this solution. Even the old linked version of >MAPI/CDO does not install after Outlook 2007 (ok, thats not the proposed >order of installation).
Right. Installation order is important and MAPI/CDO has to be installed before Outlook. This way you won't get errors.
>Is the MAPI/CDO 1.2.1 only required for installation?
MAPI/CDO is currently required. However, in the effort to simplify installation procedure we will change this requirement in upcoming releases of zcb 6.0.8 and zcb 6.5
>If not, is it advisable to to deactivate automatic updates to prevent >updates from possibly breaking this (conflicting) configuration?
it is recommended to disable automatic updates
Syren Baran
Posts: 7
Joined: Sat Sep 13, 2014 1:25 am

Outlook 2007 will not install

Postby Syren Baran » Mon Aug 30, 2010 3:49 am

[quote user="eugener"]

>If not, is it advisable to to deactivate automatic updates to prevent >updates from possibly breaking this (conflicting) configuration?
it is recommended to disable automatic updates[/QUOTE]
Thanks for the quick and informative answer.
Since i'm still in the phase of evaluating the solutions (and push mail to Blackberries is a requirement) i would like to know the if the zimbra-funambol connector can be considered production quality (or should i open a new thread for this question?).
phoenix
Ambassador
Ambassador
Posts: 26677
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Outlook 2007 will not install

Postby phoenix » Mon Aug 30, 2010 4:50 am

[quote user="Syren Baran"]Since i'm still in the phase of evaluating the solutions (and push mail to Blackberries is a requirement) i would like to know the if the zimbra-funambol connector can be considered production quality (or should i open a new thread for this question?).[/QUOTE]There isn't a Zimbra (the company) Funambol connector, the zimbra-funambol connector is a community developed and supported product. I think you'd be best trying the connector or asking in the Funambol thread what it's status is and what the user experience is.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 2007 will not install

Postby xeon » Wed Sep 22, 2010 7:10 pm

I followed the instructions perfectly and cannot install Outlook 2007 with SP2. I have tried multiple known working medias. I installed ExchangeMapiCdo.MSI 1.2.1 as per the instructions at step 2. Windows Server 2003 R2 32-bit.
Once I uninstalled Exchange MAPI Outlook was able to install Outlook and apply SP2 no problem. I do not want to continue the installation of ZCB.
Please give me some advise. And no, going to Windows 2003 non R2 is not an option as you said Windows Server 2003 R2 32-bit is SUPPORTED according to this thread:http://www.zimbra.com/forums/zimbra-connector-blackberry/41939-windows-server-2003-r2-supported.html
eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

Outlook 2007 will not install

Postby eugener » Wed Sep 22, 2010 7:42 pm

In ZCB 6.0.8 installation procedure(see below) has been simplified so that installation of MAPI/CDO is no longer necessary:
-install Outlook 2007

-install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)

-install ZCB 6.0.8 (grab latest one from website)

-create MAPI profiles

-install BES
ZCB 6.0.8 install document on the website was supposed to be updated with steps above. If not, please grab this document from support(support@zimbra.com)

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 2 guests