Outlook 2007 will not install

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 2007 will not install

Postby xeon » Thu Sep 23, 2010 10:39 am

[quote user="eugener"]In ZCB 6.0.8 installation procedure(see below) has been simplified so that installation of MAPI/CDO is no longer necessary:
-install Outlook 2007

-install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)

-install ZCB 6.0.8 (grab latest one from website)

-create MAPI profiles

-install BES
ZCB 6.0.8 install document on the website was supposed to be updated with steps above. If not, please grab this document from support(support@zimbra.com)[/QUOTE]

Ok, this information is better, but not just yet! Used ZCB Installer "ZimbraBESConnector-6.0.8_GA_2381_6.0.5381.8.msi"
When I create the MAPI profile BlackBerryManager, select other Types, then Zimbra Collaboration Server. It errors out with "This information service is not installed on your computer." I cannot move forward until this is resolved. I am emailing support to retrieve the latest document as its not posted on the website.


xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 2007 will not install

Postby xeon » Thu Sep 23, 2010 11:21 am

[quote user="xeon"]Ok, this information is better, but not just yet! Used ZCB Installer "ZimbraBESConnector-6.0.8_GA_2381_6.0.5381.8.msi"
When I create the MAPI profile BlackBerryManager, select other Types, then Zimbra Collaboration Server. It errors out with "This information service is not installed on your computer." I cannot move forward until this is resolved. I am emailing support to retrieve the latest document as its not posted on the website.[/QUOTE]

A reboot seems to be required after ZCB installation... The error went away when creating the profiles after rebooting the system.
Goonsniper
Posts: 35
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 2007 will not install

Postby Goonsniper » Wed Mar 16, 2011 12:41 pm

I'm setting up a new BES Express server after reading this thread.
I used this install order...
-install Outlook 2007

-Windows Update Outlook to latest

-reboot

-install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)

-install ZCB 6.5.3 (grab latest one from website)

-reboot

-create MAPI profiles

-install BES
During the BES install it says my mapi is 1.0.2536 and won't continue.
So my question is, are these instuctions corrected and tested? Specifically the part about not requiring cdo&mapi and just using stand alone cdo.
Thanks
eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

Outlook 2007 will not install

Postby eugener » Wed Mar 16, 2011 12:56 pm

Message about MAPI version inconsistency can be ignored. Please see installation document for details.
[quote user="Goonsniper"]I'm setting up a new BES Express server after reading this thread.
I used this install order...
-install Outlook 2007

-Windows Update Outlook to latest

-reboot

-install standalone CDO(Download details: Collaboration Data Objects, version 1.2.1)

-install ZCB 6.5.3 (grab latest one from website)

-reboot

-create MAPI profiles

-install BES
During the BES install it says my mapi is 1.0.2536 and won't continue.
So my question is, are these instuctions corrected and tested? Specifically the part about not requiring cdo&mapi and just using stand alone cdo.
Thanks[/QUOTE]
Goonsniper
Posts: 35
Joined: Fri Sep 12, 2014 11:50 pm

Outlook 2007 will not install

Postby Goonsniper » Wed Mar 16, 2011 1:09 pm

Thanks, I totally missed that in the docs.

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 1 guest