ZCB upgrade to 6.0.7 debug errors

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
Goonsniper
Posts: 35
Joined: Fri Sep 12, 2014 11:50 pm

ZCB upgrade to 6.0.7 debug errors

Postby Goonsniper » Thu Jun 24, 2010 9:33 am

Hi
I just upgraded my BES connector from 5.0.23 to 6.0.7 and now when the BB controller starts I get the following error message. If I keep clicking ignore it loads and it processes messages as expected but it's disturbing me :)
I've tried repairing the connector and rebooting without success.


EDIT: I've just discovered that I can't activate a BB since this started... now it's a real problem.

2010-06-24_0720.png



eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

ZCB upgrade to 6.0.7 debug errors

Postby eugener » Fri Jul 02, 2010 12:29 pm

This was fixed. Please grap the latest version of zcb 6.0.7(ZimbraBESConnector-6.0.7_GA_2381_6.0.5369.7.msi) from Download Zimbra Collaboration Suite, Zimbra Desktop free email client, Zimbra for BlackBerry
Goonsniper
Posts: 35
Joined: Fri Sep 12, 2014 11:50 pm

ZCB upgrade to 6.0.7 debug errors

Postby Goonsniper » Tue Jul 06, 2010 9:55 am

Hi
I still can't activate a BB. Now I get the following error window...

2010-07-06_0747.png

eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

ZCB upgrade to 6.0.7 debug errors

Postby eugener » Tue Jul 06, 2010 4:54 pm

Although i can't reproduce it myself, i opened the bug https://bugzilla.zimbra.com/show_bug.cgi?id=48727 and submitted the fix which is the main suspect behind the error message in question. Please contact support@zimbra.com or myself(eugene@zimbra.com) to obtain zcb build containing this fix.

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 4 guests