BESX with Zimbra 6 can not send mails

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
16128deepblue
Advanced member
Advanced member
Posts: 199
Joined: Fri Sep 12, 2014 10:13 pm

BESX with Zimbra 6 can not send mails

Postby 16128deepblue » Wed Feb 23, 2011 6:10 am

Hi all,
we have a BESX running for some time with ZCB 6.5 connected to a Zimbra 6.0.5. Everything is working pretty stable. Activation of users was never a problem. Email, contact and calendar sync works with only some minor problems.
But we see a very strange thing every ~4-6 weeks, that happens to the majority of all users. Out of a sudden, all users can not send mails from their BBs. When they try to send a mail, they get:
transaction error – decryption error

The users still receive mails, contacts, appointments. They can even see the mails they have send through the WebUI or Outlook. The only way to work around that is to regenerate the key on the BB:
go to Device Options > Security > General Settings.

Go to the bottom and highlight where it says “Desktop” and click on it.

There should be an option to “Regenerate Encryption Keys”
After regenerating the keys, the user can send mails again from the BB. I wonder what is causing that problem and if it is a known thing...
Regards

Thomas


eugener
Advanced member
Advanced member
Posts: 187
Joined: Fri Sep 12, 2014 11:57 pm

BESX with Zimbra 6 can not send mails

Postby eugener » Wed Feb 23, 2011 1:26 pm

This problem has been fixed. The fix can be found in ZCB 6.5.2. Please see Bug 55280 – prevent user config from being overwritten on every restart for mored details.

[quote user="16128deepblue"]Hi all,
we have a BESX running for some time with ZCB 6.5 connected to a Zimbra 6.0.5. Everything is working pretty stable. Activation of users was never a problem. Email, contact and calendar sync works with only some minor problems.
But we see a very strange thing every ~4-6 weeks, that happens to the majority of all users. Out of a sudden, all users can not send mails from their BBs. When they try to send a mail, they get:
transaction error – decryption error

The users still receive mails, contacts, appointments. They can even see the mails they have send through the WebUI or Outlook. The only way to work around that is to regenerate the key on the BB:
go to Device Options > Security > General Settings.

Go to the bottom and highlight where it says “Desktop” and click on it.

There should be an option to “Regenerate Encryption Keys”
After regenerating the keys, the user can send mails again from the BB. I wonder what is causing that problem and if it is a known thing...
Regards

Thomas[/QUOTE]
16128deepblue
Advanced member
Advanced member
Posts: 199
Joined: Fri Sep 12, 2014 10:13 pm

BESX with Zimbra 6 can not send mails

Postby 16128deepblue » Thu Feb 24, 2011 2:52 am

Hi eugener,
[quote user="eugener"]This problem has been fixed. The fix can be found in ZCB 6.5.2. Please see Bug 55280 – prevent user config from being overwritten on every restart for mored details.[/QUOTE]
great... Thanks a lot. I will schedule a upgrade for the ZCB in the next days...
Regards

Thomas

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 1 guest