Is There a way to get the latest isync connector without having to install NE?

Questions, comments, and problems with Zimbra on Apple desktops & general CalDAV / CardDAV questions.
tonythemediaguy
Advanced member
Advanced member
Posts: 54
Joined: Fri Sep 12, 2014 10:33 pm

Is There a way to get the latest isync connector without having to install NE?

Postby tonythemediaguy » Wed Nov 14, 2007 3:01 pm

We're currently on 4.5.6 but need a newer isync connector than what comes with this installation. I'm holding out for 5.0 to upgrade. Is there anyway for me to get zimbra-isync.pkg without having to download the whole thing, install/configure everything? I have some mac users on 10.4.10 who need their isync to work again.
Thanks,
tony


mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Is There a way to get the latest isync connector without having to install NE?

Postby mmorse » Wed Nov 14, 2007 3:49 pm

Throw an email to support@zimbra.com and they should be able to get you the one you require.
*Points at > 4.5.9">http://www.zimbra.com/forums/announcements/12291-zcs-4-5-9-has-been-released.html>4.5.9 (granted you may be on a large install/not have the time etc)

Though not needed, (http://www.zimbra.com/forums/apple-isync/12406-isync-leopard.html) you'll get better support on .9 if you eventually get any leopard users. And you'll be in a generally better position when 5.0 does roll out.

Return to “CalDAV / CardDAV / iSync”

Who is online

Users browsing this forum: No registered users and 2 guests